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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

ค ำน ำ 

  
ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 รายวิชาการสร้าง

ภาพเคลื่อนไหว ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 6 กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี ได้จัดท าขึ้น
เพ่ือใช้เป็นส่วนหนึ่งในการเรียนรู้ของผู้เรียน โดยมุ่งเน้นให้ผู้เรียนศึกษาค้นคว้าด้วยตนเอง ตามความถนัด ความ
สนใจ และความแตกต่างระหว่างบุคคล จนสามารถสร้างภาพเคลื่อนไหวได้ โดยมีครูคอยดูแลและให้
ค าแนะน า เพ่ือส่งเสริมและเติมเต็มศักยภาพการเรียนรู้ของนักเรียนแต่ละบุคคล ซึ่งประกอบด้วยชุดกิจกรรม 
จ านวน 7 เล่ม ดังนี้ 

เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น  
เล่มที่ 2 การใช้เครื่องมือในการวาดภาพ และการใช้สีในโปรแกรม Flash CS3 
เล่มที่ 3 การใช้งาน Layer Timeline Frame รูปภาพ และ Scene 
เล่มที่ 4 การสร้างภาพ เคลื่อนไหว 
เล่มที่ 5 การใช้งาน Symbol  
เล่มที่ 6 การแทรกไฟล์เสียง 
เล่มที่ 7 การเผยแพรผ่ลงาน 
ชุดกิจกรรม เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 เล่มที่ 1 รู้จักกับโปรแกรม  

Flash CS3 เบื้องต้น ใช้เวลาในการเรียน 2 ชั่วโมง มีเนื้อหาเกี่ยวกับ ความรู้พื้นฐานโปรแกรม Flash CS3 
ส่วนประกอบของโปรแกรม แถบเครื่องมือ กล่องเครื่องมือ การสร้าง การบันทึก การเปิดไฟล์งาน  
 
 

สาวิตรี  ยาค าลือ 
 
 
 
 
 
 
 
 

 



 
  

   

>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
ค าชี้แจงชุดกิจกรรมการเรียนรู้ 

เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 
 

 
ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 รายวิชา การสร้าง

ภาพเคลื่อนไหว ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 6 กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 
ประกอบด้วยชุดกิจกรรม จ านวน 7 เล่ม ดังนี้ 

เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น 
เล่มที่ 2 การใช้งานสีและใช้เครื่องมือในการวาดภาพ 
เล่มที่ 3 การใช้งาน Layer Timeline Frame Scene และ รูปภาพ 
เล่มที่ 4 การสร้างภาพ เคลื่อนไหว 
เล่มที่ 5 การใช้งาน Symbol  
เล่มที่ 6 การแทรกไฟล์เสียง 
เล่มที่ 7 การเผยแพรผ่ลงาน 
ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 รายวิชา การสร้าง

ภาพเคลื่อนไหว ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 6 จ านวน 7 เล่ม เป็นชุดกิจกรรมการเรียนรู้ที่เน้นให้นักเรียน
ได้รับประสบการณ์จากการเรียนรู้โดยตรง เป็นเรื่องที่เก่ียวข้องกับการสร้างภาพเคลื่อนไหว นักเรียนสามารถเรียนรู้
ด้วยความสนุกสนาน ได้รับความรู้และความเพลิดเพลิน เพ่ือให้การเรียนการสอนเกิดประสิทธิภาพสูงสุด นักเรียน
ควรศึกษาและฝึกตามล าดับชุดกิจกรรมการเรียนรู้ เล่มที่ 1 - 7 และสามารถย้อนกลับไปทบทวนชุดกิจกรรมการ
เรียนรู้เล่มก่อนหน้าได้ 
 
 
 

 
 
 



2 
  

   

>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

 
ค าชี้แจงส าหรับครู 

 

 
ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 เล่มที่ 1 รู้จักกับ

โปรแกรม Flash CS3 เบื้องต้น เล่มนี้ ใช้ประกอบการจัดกิจกรรมการเรียนการสอน รายวิชา  การสร้าง
ภาพเคลื่อนไหว ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 6 โรงเรียนอุ้มผางวิทยาคม โดยมีขั้นตอนการจัดกิจกรรม
การเรียนการสอน ดังนี้ 

1. ศึกษาแผนการจัดการเรียนรู้และชุดกิจกรรมการเรียนรู้และค าชี้แจงต่างๆให้เข้าใจ 
2. ครูให้นักเรียนท าแบบทดสอบก่อนเรียน เพ่ือดูว่านักเรียนมีพ้ืนฐานความรู้เรื่อง ความเข้าใจ 

เกี่ยวกับโปรแกรม Flash CS3 มากน้อยเพียงใด จากนั้นแจ้งผลการทดสอบให้นักเรียนทราบ 
3. ครูแจกชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 เล่มที่ 

1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น ให้กับนักเรียน 
4. ครูให้นักเรียน ศึกษาชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash 

CS3 เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น 
5. ครูให้นักเรียนท ากิจกรรมตามใบงานในชุดกิจกรรมการเรียนรู้ให้ครบทุกกิจกรรม 
6. ครูตรวจการท าใบงานตามกิจกรรมตามใบงานของนักเรียน พร้อมทั้งเฉลยให้นักเรียนทราบ 
7. ครูให้นักเรียนท าแบบทดสอบหลังเรียนเพื่อดูว่านักเรียนมีความรู้ ความเข้าใจหลังเรียนมากน้อย

เพียงใด 
8. ครูสังเกตพฤติกรรมคุณลักษณะที่พึงประสงค์ และบันทึกผล 
9. ครูตรวจคะแนนและบันทึกผลลงในแบบเก็บคะแนน ชุดกิจกรรมการเรียนรู้ เรื่องการสร้าง

ภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น 
10. ครูแจ้งคะแนนให้นักเรียนทราบและชมเชยนักเรียนพร้อมให้ค าแนะน าเพ่ิมเติม 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
ค าชี้แจงส าหรับนักเรียน 

 

 
ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 เล่มที่ 1รู้จักกับ

โปรแกรม Flash CS3 เบื้องต้น เล่มนี้ ใช้ประกอบการจัดกิจกรรมการเรียนการสอน รายวิชา การสร้าง
ภาพเคลื่อนไหว ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 6 โรงเรียนอุ้มผางวิทยาคม โดยให้นักเรียนศึกษาก่อนลง
มือปฏิบัติกิจกรรมดังนี้ 

1. นักเรียนฟังค าชี้แจงการใช้ชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม 
Flash CS3 เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น ให้เข้าใจ 

2. นักเรียนรับชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม Flash CS3 
เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 เบื้องต้น 

3. นักเรียนท าแบบทดสอบก่อนเรียน เพ่ือประเมินดูว่านักเรียนมีพ้ืนฐานความรู้เรื่อง ความเข้าใจ 
เกี่ยวกับโปรแกรม Flash CS3 มากน้อยเพียงใด  

4. นักเรียน ศึกษาเนื้อหาจากชุดกิจกรรมการเรียนรู้ เรื่องการสร้างภาพเคลื่อนไหว ด้วยโปรแกรม 
Flash CS3 เล่มที่ 1 รู้จักกับโปรแกรม  Flash CS3 เบื้องต้น ท าความเข้าใจให้ดีตั้งแต่หน้าแรก
ถึงหน้าสุดท้ายตามล าดับอย่าข้ามขั้นตอนและ ท ากิจกรรมตามใบงานในชุดกิจกรรมการเรียนรู้ให้
ครบทุกกิจกรรม 

5. เมื่อพบค าชี้แจงหรือค าถามให้นักเรียนอ่านและท ากิจกรรมที่ก าหนดให้อย่างรอบคอบ 
6. ส่งผลงานการท ากิจกรรมการเรียนรู้จากท้าย ชุดกิจกรรมการเรียนรู้  เพื่อให้ครูตรวจและบันทึก

ผล 
7. เมื่อท าแบบฝึกหัดเสร็จแล้วจัดเก็บอุปกรณ์ให้เรียบร้อย 
8. เมื่อนักเรียนทุกคนท ากิจกรรมการเรียนรู้ครบแล้วให้นักเรียนท าแบบทดสอบหลังเรียน ด้วยความ

ตั้งใจและซ่ือสัตย์ 
9. รับฟังการบอกคะแนนค าชมเชยและค าแนะน าเพิ่มเติมจากครู 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

   มาตรฐานการเรียนรู ้/ ตัวชี้วัด 
 

มาตรฐาน ง 3.1  เข้าใจเห็นคุณค่า และใช้กระบวนการเทคโนโลยีสารสนเทศในการสืบค้นข้อมูล  
การเรียนรู้ การสื่อสาร การแก้ปัญหา การท างาน และอาชีพอย่างมีประสิทธิภาพ  
ประสิทธิผลและคุณธรรม 

ม.4-6/9  ติดต่อสื่อสาร ค้นหาข้อมูลผ่านอินเทอร์เน็ต   

                
 

 
 

             สาระส าคัญ 
 

ในปัจจุบันคอมพิวเตอร์เป็นสิ่งส าคัญในการเรียนรู้ส าหรับนักเรียน เพ่ือให้นักเรียนมีความรู้และ 
มีศักยภาพในการใช้คอมพิวเตอร์ในการสร้างสรรค์ผลงานต่างๆ โปรแกรม Flash CS3 เป็นอีกโปรแกรมหนึ่ง
ที่จะช่วยให้นักเรียนมีศักยภาพ ในการสร้างสรรค์ผลงานได้มากขึ้น ซึ่งโปรแกรม Flash CS3 เป็นโปรแกรมท่ี
ใช้ส าหรับสร้างภาพเคลื่อนไหว (Animation) เช่นการสร้างเกม การสร้างการ์ตูนเคลื่อนไหว (Animation) 
การสร้างเว็บไซต์ เป็นต้น 

               
 
 

             สาระการเรียนรู ้
 
1. ความรู้พื้นฐาน โปรแกรม Flash CS3 
2. ส่วนประกอบของโปรแกรม Flash CS3 
3. การใช้เครื่องมือของโปรแกรม Flash CS3 
4. การสร้าง การบันทึก การเปิด ไฟล์งาน 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

         ผลการเรียนรูท้ี่คาดหวัง 
 

 ด้านความรู้ (K) 

1. สามารถอธิบายความรู้พื้นฐาน โปรแกรม Flash CS3 ได้ 

2. สามารถบอกส่วนประกอบของโปรแกรม Flash CS3 ได ้

3. สามารถอธิบายวิธีการการใช้เครื่องมือของโปรแกรม Flash CS3 ได้ 

4. สามารถสร้าง บันทึก  และเปิด ไฟล์งานได้ 
 ทักษะ/กระบวนการ/กระบวนการคิด (P)   

ใช้งานเครื่องมือและค าสั่งเพื่อสร้างภาพเคลื่อนไหว (Animation) ได้  
 คุณลักษณะอันพึงประสงค์ (A)  
   ซื่อสัตย์ มีวินัย ใฝ่เรียนรู้ มุ่งม่ันในการท างาน 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

แบบทดสอบก่อนเรียน 
เล่มที่ 1 เรื่อง รู้จักกับโปรแกรม Flash CS3 เบ้ืองต้น 

 

 
ค าชี้แจง แบบทดสอบชุดนี้เป็นแบบปรนัย 4 ตัวเลือก จ านวน 10 ข้อ เวลาในการท าแบบทดสอบ 10 นาที 
ค าสั่ง ให้นักเรียนเลือกค าตอบที่ถูกต้องเพียงค าตอบเดียว และท าเครื่องหมายกากบาท  ลงใน

กระดาษค าตอบ (10 คะแนน) 

 
1.  โปรแกรม Adobe Flash CS3 มีความสามารถในด้านใด 

ก. งานพิมพ์เอกสาร   

ข. การสร้างฐานข้อมูล 

ค. การออกแบบรูปภาพ   

ง. การสร้างภาพเคลื่อนไหว 

2. การเข้าใช้โปรแกรม Adobe Flash CS3 ต้องเลือกท่ีค าสั่งใด 
ก. Action Script 1.0   

ข. Action Script 2.0 

ค. Action Script 3.0      

ง. Action Script 4.0 

3. ไฟล์ของโปรแกรม Adobe Flash CS3 ข้อใดที่สามารถน ากลับมาแก้ไขได้ 
ก. .Swf   

ข. .Flv 

ค. .Fla      

ง. .Pdf 
4. ไฟล์ Shock Wave Flash ที่โปรแกรม Flash CS3 สามารถ Export ได้คือข้อใด 

ก. .Swf   

ข. .Flv 

ค. .Fla      

ง. .Pdf 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

5. ค าสั่งใดใช้เรียก กล่องเครื่องมือ ในการท างาน 
ก. Modify > Tools   
ข. Window > Tools  
ค. Insert > Tools   
ง. Edit > Tools 

6. Stage ท าหน้าที่อะไร? 
ก. พ้ืนที่ส าหรับการสร้างภาพเคลื่อนไหว   
ข. ก าหนดการเคลื่อนไหวของวัตถุ 
ค. หาเครื่องมือที่หายไป     
ง. ก าหนดคุณสมบัติให้กับวัตถุ 

7. ถ้าต้องการก าหนดสีของ Stage จากสีขาว ให้เป็นสีด าต้องใช้ Panel ค าสั่งใด 
ก. Action    
ข. Toolbar 
ค. Properties    
ง. Motion Editor 

8. คีย์ลัด Ctrl  + เป็นคีย์ลัดการท างานของค าสั่งใด 
ก. ล๊อคหน้าจอ   
ข. ขยายหน้าจอ  
ค. ลบขนาดหน้าจอ   
ง. ลดขนาดหน้าจอ 

9. ถ้าต้องการบันทึกไฟล์ เพ่ือน ากลับมาแก้ไขใหม่ได้ต้องใช้ค าสั่งใด  
ก. File > Browse   
ข. File > Save  
ค. File > Open   
ง. File > New 

10. ข้อใดตั้งชื่อไฟล์ไม่ถูกต้อง 
ก. Nadet_64.fla   
ข. Nadet 64.fla  
ค. Nadet 6.4.fla   
ง. Nadet 6/4.fla 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
                         กระดาษค าตอบแบบทดสอบก่อนเรียน 

 

       ชื่อ...................................................................... ชั้น............ เลขที่............. 
 
 

ข้อ ก ข ค ง 

1.     
2.     
3.     
4.     
5.     
6.     
7.     
8.     
9.     
10.     
รวม  
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
ใบความรู้ท่ี 1.1 ความรู้พ้ืนฐาน โปรแกรม Flash CS3 

 
Flash CS3 เป็นผลิตภัณฑ์ที่พัฒนามาเพื่อสนับสนุนการสร้างงานกราฟิก ทั้งภาพนิ่ง และ

ภาพเคลื่อนไหว ส าหรับการน าเสนอผ่านเครือข่ายอินเทอร์เน็ต Flash มีฟังก์ชันช่วยอ านวยความสะดวก ใน
การสร้างผลงานหลากหลายรูปแบบ ตลอดจน ชุดค าสั่งโปรแกรมม่ิงที่เรียกว่า Flash Action Script ที่เพ่ิม
ประสิทธิภาพในการ ท างาน และสามารถคอมไพล์ (Compile) เป็นโปรแกรมใช้งาน (Application 
Program) เช่น การท าเป็น e-Card เพ่ือแนบไปพร้อมกับ E-Mail ในโอกาสต่างๆ 
 

   ความสามารถของ Flash CS3      
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 

     สร้างช้ินงาน Interactive 
มีส่วนตอบสนองกับผู้ใช้ เช่น ผู้ใช้สามารถคลิกเลือกเมนูต่างๆ ได้ น าไปประยุกต์

เป็นสื่อการสอน (E- Learning) หน้าจอควบคุมการท างานต่างๆ สื่อโฆษณา (Banner) บน
เว็บไซต์ การ์ตูนแอนิเมชันต่างๆ เป็นต้น 
 
สร้างช้ินงาน Animation 

จุดเด่นของการท า งานในโปรแกรม Flash คือการสร้าง Animation หรือ 
ภาพเคลื่อนไหว มีเครื่องมืออ านวยความสะดวก ท าให้โปรแกรม Flash สร้างผลงาน 
Animation ได้ง่าย 
 

สร้างเว็บไซต์ ( Website ) 
โปรแกรม Flash สามารถสร้างเว็บไซต์ได้สวยงาม และสร้างลูกเล่นต่างๆ ได้ง่าย 

มีจุดอ่อนคือ เว็บไซต์ที่สร้างด้วยโปรแกรม Flash แก้ไขข้อมูลได้ยาก และขนาดของไฟล์
เว็บไซต์ค่อนข้างใหญ่ 

สร้างเกมส์ ( GAME ) 
Flash มีเครื่องมือช่วยสร้างองค์ประกอบต่างๆ ให้เกมส์มีความสวยงาม มีเครื่องมือ

ส าหรับสร้างค าสั่งควบคุมการเล่นเกมส์ อีกท้ังไฟล์เกมส์ที่สร้างออกมามีขนาดเล็ก ท าให้อัพ
โหลดสู่เว็บไซต์ได้อย่างรวดเร็ว 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

การเข้าเรียกใช้งาน โปรแกรม Flash CS3 

 

การเข้าสู่โปรแกรม Flash Cs 3 สามารถท าได้ 2 วิธี ดังนี ้
 

         วิธีที่ 1  
 

 
 
 
 
 
 

         วิธีที่ 2  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

              
 

        

ดับเบิลคลิกท่ีไอคอน  Adobe Flash Cs3 ที่อยู่ตรง หน้าจอเดสก์ท็อป 

1. คลิกท่ีปุ่ม 
Start  

2. คลิกเลือกเมนู 
All Program  

 

 

3. เลื่อนเมาส์มาตรงโปรแกรม  Adobe Flash Cs3 คลิกที่ชื่อ
โปรแกรม 1 ครั้งเพ่ือเข้าใช้งานโปรแกรม 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 เมื่อเปิดโปรแกรมโปรแกรม Flash Cs3 จะเจอหน้าต่างต้อนรับที่ให้เราสามารถเลือกประเภทของงาน 
Flash ตามท่ีต้องการ ซึ่งประกอบด้วย 3 หัวข้อใหญ่ ดังภาพ 
 

 
 

1. Open a Recent Item  เป็นการเลือกเปิดงานที่มีอยู่ในเครื่อง โดยจะโชว์ชื่องานชิ้นล่าสุดที่
เคยเปิดแล้ว หรือสามารถกดปุ่ม Open เพ่ือเลือกงานจากโฟลเดอร์ต่างๆ 

2. Create New  เป็นการสร้างงาน Flash ขึ้นมาใหม่ เพื่อง่ายต่อการใช้งาน ให้คลิกเลือกตรง 
ActionScript 2.0 เพื่อเข้าสู่การเริ่มต้นท างาน 

3. Create from Template  เป็นการสร้างงาน Flash จากโครงร่างส าเร็จรูปที่โปรแกรม
เตรียมไว้ให้ 
 

    นามสกุลของโปรแกรม Flash Cs3 
 

โปรแกรม Flash จะสร้างนามสกุลหลักๆ 2 อย่าง คือ   
1. *.fla  คือไฟล์ที่ได้จากการสร้างชิ้นงานใน Flash ที่เกิดจากการบันทึกเป็นไฟล์ต้นฉบับ  

ซึ่งสามารถ น าเปลี่ยนแปลงแก้ไขได้ *.fla ย่อมากจาก Flash Movie หรือที่เรียกว่า Movie   
2. *.swf  คือไฟล์ที่ Flash สร้างข้ึนหลังจากการแสดงผลออกมา ซึ่งสามารถดับเบ้ิลคลิก  

ดูผลการแสดงได้โดยไม่ต้องเปิดโปรแกรม Flash ซ่ึง *.swf ย่อมาจาก Shockwave Flash   
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

  

  

กิจกรรมการเรียนรู้ที่ 1.1 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมการเรียนรู้ที่ 1.1 ความรู้พ้ืนฐานเกี่ยวกับ Flash CS3 
 

 1. ให้นักเรียนบอกความสามารถในการท างานของโปรแกรม Flash Cs3   
           แล้วบันทึกข้อมูลลงในแผ่นภาพ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 2. ให้นักเรียนศึกษาวิธีการเช้าใช้งานโปรแกรม Flash Cs3 แล้วบันทึกข้อมูลลงในช่องว่าง 

 
 
 
 
 
 

ความสามารถของ
โปรแกรม 
Flash Cs3 

................................................. ................................................. 

................................................. ................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

............................................................................................................................................. 

.............................................................................................................................................

. 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

ใบความรู้ท่ี 1.2 ส่วนประกอบของ โปรแกรม Flash CS3 
 

 

1. แถบชื่อหัวเรื่อง (Title Bar) แสดงปุ่มควบคุมหลัก (Control Menu) ชื่อโปรแกรม และปุ่ม
ควบคุมหน้าต่างโปรแกรม 

2. เมนูบาร์ (Menu Bar) ประกอบด้วยเมนูหลายอย่างท่ีจ าเป็นในการสั่งงาน เช่น เมนู Window มี
ส าหรับแสดง และ ซ่อน เครื่องมือทุกชนิด หน้าต่างเครื่องมือที่หายไปเราสามารถมาสั่งเรียกเปิดที่นี่  
ค าสั่งในเมนูต่างๆท่ีส าคัญและใช้อยู่บ่อยๆมีดังนี้ 

- เมนู File   
- เมน ูEdit  
- เมนู Modify   
- เมนู Window  



14 
  

   

>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

3. เลเยอร์ (Layer) คือชั้นๆต่างๆที่จะท าให้เราท างานเป็นระบบมากขึ้น เราสามารถแยกวัตถุต่างๆ 
ออกจากกันให้เป็นอิสระในการแสดงผลได้ ซึ่งท าให้สะดวกและง่ายต่อการท างาน  โดยที่เลเยอร์วัตถุ
ที่อยู่ด้านบนนั้นจะทับวัตถุเลเยอร์ด้านล่าง หากต้องการสลับบน-ล่าง ก็เพียงให้เราคลิกค้างไว้ที่
แถบเลเยอร์ แล้วลากขึ้นหรือลง นอกจากนั้นแล้วในการท างานกับเลเยอร์ที่ดีควรจะท าการตั้งชื่อ
ของเลเยอร์นั้นๆไว้เพื่อให้เราสามารถกลับ มาแก้ไขสิ่งต่างๆ ในเลเยอร์นั้นได้ง่ายและสะดวก 
 สามารถซ่อน/แสดง ได้ด้วยการคลิกเมนู Windows > Layer 

4. ไทม์ไลน์ (Time Line) มีไว้ส าหรับควบคุมและก าหนดการน าเสนอผลงาน การเคลื่อนไหวต่างๆ 
โดยจะประกอบ ด้วยเฟรม (frame) ซึ่งจะสามารถบรรจุสิ่งต่างๆไม่ว่าจะเป็น ภาพ เสียง และอ่ืนๆ 
ลงไปเพ่ือให้ในช่วง เวลานั้นประกอบด้วยอะไรบ้างที่ต้องการแสดงผล เวลาสร้างงานเราจะท า
การ สามารถซ่อน/แสดง ได้ด้วยการคลิกเมนู Windows > Timeline 

5. ทูลบ็อกซ์ (Toolbox) แถบเครื่องมือ กลุ่มเครื่องมือสร้างงานและจัดการวัตถุ  ประกอบด้วยปุ่ม
เครื่องมือย่อยต่างๆ สามารถซ่อน/แสดง ได้ด้วยการคลิกเมนู Windows > Tool โดยแบ่งเครื่องมือ
เป็นหมวดๆ ได้ 5 กลุ่ม  
    - เครื่องมือเลือกวัตถุ (Selection)  
    - เครื่องมือวาดภาพ (Drawing)  
    - เครื่องมือจัดแต่งวัตถุ (Modify) 
    - เครื่องมือควบคุมมุมมอง (View)  
    - เครื่องมือควบคุมสี (Color)  

6. สเตจ (Stage) คือพ้ืนที่ที่เราก าหนดขอบเขตขนาดของการท างาน ซึ่งเราสามารถตั้งค่าหรือปรับได้
ที่ Properties โดยค่าของสเตจจะเริ่มต้นที่ 550x400 โดยก่อนเริ่มท างานควรจะวางแผนในการ
ก าหนดขนาดไว้ก่อนจะดี เพราะหากมาแก้ไขขนาดภายหลังจะท าให้ยุ่งยากในการปรับต าแหน่งของ
วัตถุต่าง เพราะเมื่อมีการน าเสนอผลงานจะ แสดงเฉพาะวัตถุบนสเตจ เท่านั้น  

7.  แถบคุณสมบัติ (Properties) ใช้ก าหนดค่าคุณสมบัติของ สเตจและวัตถตุ่างๆ โดยรายละเอียดที่
ปรากฏขึ้นมาจะเปลี่ยนแปลงไปตามเครื่องมือหรือออบเจ็กต์ที่ ก าลังคลิกเลือก สามารถซ่อน /แสดง 
ได้ด้วยการคลิกเมนู Windows > Properties > Properties  

 8. พาเนล (Panel) หน้าต่างหรือชุดค าสั่งพิเศษที่ใช้ท างานเฉพาะด้าน เช่น พาเนล Color ใช้เลือก
และผสมสี พาเนล Library ใช้จัดเก็บออบเจ็กต์ต่างๆ เป็นต้น ซึ่งสามารถเปิดเรียกได้ด้วยการคลิกท่ี
เมน ูWindows 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

กิจกรรมการเรียนรู้ที่ 1.2 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมที่ 1.2 ส่วนประกอบของโปรแกรม Flash Cs3 
 

 1. ให้นักเรียนศึกษาและสรุปหน้าที่การท างาน ส่วนประกอบของโปรแกรม Flash Cs3 ดังนี้ 
ข้อที่ ชื่อส่วนประกอบ หน้าที่การท างาน 
1. เมนูบาร์  

(Menu Bar) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

2. เลเยอร์ 
(Layer) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

3. ไทม์ไลน์ 
(Time Line) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

4. ทูลบ็อกซ์ 
(Toolbox) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

5. สเตจ 
(Stage) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

6. แถบคุณสมบัติ
(Properties) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 

7. พาเนล 
(Panel) 

 

…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
…………………………………………………………………………….…………………………………… 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

ใบความรู้ท่ี 1.3 การใช้เครื่องมือของ โปรแกรม Flash CS3 
 

ทูลบ็อกซ ์(Toolbox) 
 

แถบเครื่องมือ กลุ่มเครื่องมือสร้างงานและจัดการวัตถุ 
โดยแบ่งเครื่องมือเป็นหมวดๆ  ได้ 5 กลุ่ม คือ 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
  
 
 
 

กลุ่มเครื่องมือเลือกวัตถุ (Selection) 

กลุ่มเครื่องมือวาดภาพ (Drawing) 

กลุ่มเครื่องมือจัดแต่งวัตถุ (Modify) 

กลุ่มเครื่องมือควบคุมมุมมอง (View) 

กลุ่มเครื่องมือควบคุมสี (Color) 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

กลุ่มเครื่องมือสร้างงานและจัดการวัตถใุนทูลบ็อกซ ์(Toolbox) 
 

ไอคอน ชื่อเรียก หน้าที่ของปุ่มเครื่องมือ 
กลุ่มเครื่องมือเลือกวัตถุ (Selection) 

 Arrow Tool  ใช่ส าหรับเลือกวัตถโุดยการคลิก หรือคลิกแล้วลากให้เป็นบริเวณ
สี่เหลี่ยมรอบวัตถทุี่ต้องการเลือก  

 Subselection Tool  ใช้ส าหรับเลือกจัดการกับวัตถุเฉพาะบางส่วน  

 Free Transform Tool ใช้ส าหรับย่อ – ขยายวัตถุ 

 Lasso Tool  ใช้ส าหรับเลือกวัตถุ โดยการวาดเส้นแบบอิสระรอบวัตถุ  
กลุ่มเครื่องมือวาดภาพ (Drawing) 

 Pen Tool ใช้ส าหรับวาดรูปทรง เส้นตรง เส้นโค้ง  

 Add Anchor Point Tool ใช้ส าหรับเพ่ิมจุดแองเคอร์  

 Delete Anchor Point Tool ใช้ส าหรับลบจุดแองเคอร์  

 Convert Anchor Point Tool ใช้ส าหรับหรับจุดแองเคอร์  

 Line Tool  ใช้ส าหรับวาดเส้นตรง  

 Rectangle Tool  ใช้ส าหรับวาดรูปสี่เหลี่ยม  

 Oval Tool  ใช้ส าหรับวาดวงกลม หรือวงรี  

 Rectangle Primitive Tool ใช้วาดสี่เหลี่ยมที่ปรับแต่งมุมได้ภายหลัง  

 Oval Primitive Tool ใช้วาดวงกลมหรือวงรีที่ปรับแต่งรูปแบบได้ภายหลัง  

 PolyStar Tool ใช้วาดรูปหลายเหลี่ยมและรูปดาว  

 Text Tool ใช้ส าหรับสร้างตัวอักษร หรือข้อความ  

 Brush Tool  ใช้ส าหรับระบายสีคล้ายพู่กัน หรือแปลงทาสี  

 Pencil Tool  ใช้ส าหรับวาดลายเส้นแบบอิสระ  
กลุ่มเครื่องมือจัดแต่งวัตถุ (Modify) 

 Ink Bottle Tool  ใช้ส าหรับเปลี่ยนสีเส้นขอบ  

 Eyedropper Tool  ใช้ส าหรับดูดสีภายในของส่วนที่ถูกคลิกเพ่ือนน าไปใส่ให้เส้น หรือ
รูปทรงอื่น  

 Paint Bucket Tool  ใช้ส าหรับเติมสีพื้นภายในของวัตถ ุ

 Eraser Tool  ใช้ส าหรับลบเส้น หรือสีพื้นภายใน  
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

ไอคอน ชื่อเรียก หน้าที่ของปุ่มเครื่องมือ 
กลุ่มเครื่องมือควบคุมมุมมอง (View) 

 Hand Tool  ใช้ส าหรับเคลื่อนย้ายจอภาพของ Stage 

 Zoom Tool  ใช้ส าหรับย่อ หรือขยาย Stage  
กลุ่มเครื่องมือควบคุมสี (Color) 

 Stroke Color  ใช้ส าหรับเลือกสีเส้นขอบของวัตถ ุ

 Fill Color  ใช้ส าหรับเลือกสีพื้นภายในของวัตถ ุ

 Default Color  ใช้ส าหรับเลือกสีพื้นผิว และสีเส้นเป็นสีมาตรฐานคือ สีขาว-ด า  

 No Color  คลิกเลือกเม่ือไม่ต้องการก าหนดสีให้กับเส้น หรือสีพื้นวัตถุ 

 Swap Colors Tool  ใช้สลับสีระหว่างสีพื้นที่ กับสีเส้นขอบ ก าหนดสีที่เลือกไว้ก่อน
หน้าของวัตถุ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

กิจกรรมการเรียนรู้ที่ 1.3 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมการเรียนรู้ที่ 1.3 การใช้เครื่องมือของ โปรแกรม Flash CS3 
 

 1. ให้นักเรียนจับคู่รูปภาพและการท างานต่อไปนี้ ให้ถูกต้อง 
 

1. …………..….  A ใช้ส าหรับเคลื่อนย้ายจอภาพของ Stage 

2. ………………  B ใช้ส าหรับวาดรูปทรง เส้นตรง เส้นโค้ง 

3. ………………  C ใช้ส าหรับดูดสีภายในของส่วนที่ถูกคลิก 

4. ………………  D ใช้ส าหรับระบายสีคล้ายพู่กัน หรือแปลงทาสี 

5. ………………  E ใช้ส าหรับวาดวงกลม หรือวงรี 

6. ………………  F ใช้ส าหรับเลือกสีพื้นภายในของวัตถ ุ

7. ………………  G ใช้ส าหรับเลือกวัตถุ โดยการวาดเส้นแบบอิสระรอบวัตถุ 

8. ………………  H ใช้ส าหรับย่อ – ขยายวัตถุ 

9. ………………  I ใช้ส าหรับเปลี่ยนสีเส้นขอบ 

10. ……………  J ใช้ส าหรับเพ่ิมจุดแองเคอร์ 

11. ……………  K ใช่ส าหรับเลือกวัตถุโดยการคลิก 

12. ……………  L ใช้ส าหรับลบจุดแองเคอร์ 

13. ……………  M ใช้ส าหรับวาดรูปสี่เหลี่ยม 

14. ……………  N ใช้ส าหรับลบเส้น หรือสีพื้นภายใน 

15. ……………  O ใช้ส าหรับเลือกสีเส้นขอบของวัตถ ุ

16. ……………  P ใช้ส าหรับย่อ หรือขยาย Stage 

17. ……………  Q ใช้ส าหรับวาดเส้นตรง 

18. ……………  R ใช้ส าหรับวาดลายเส้นแบบอิสระ 

19. ……………  S ใช้ส าหรับสร้างตัวอักษร หรือข้อความ 

20. ……………  T ใช้วาดรูปหลายเหลี่ยมและรูปดาว 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

ใบความรู้ท่ี 1.4 การสร้าง การบันทึก การเปิดไฟล์งาน 
 

   การสร้างไฟล์งาน 
 

    วิธีที่ 1 
    

เลือกจากหน้าต่างเริ่มต้นการท างาน หลังจากท่ีเปิดโปรแกรม Flash ขึ้นมา เราสามารถเลือกสร้าง
ไฟล์ใหม่ได้จากหน้าต่างเริ่มต้นการท างานได้เลย โดยปกติการสร้างไฟล์งานทั่วไปที่เรานิยมใช้คือ การสร้าง
ไฟล์เปล่าเลือกท่ี Flash File (ActionScript 2.0) ดังภาพ 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 วิธีที่ 2 
 

1. เลือกค าสั่ง File>New... เพ่ือสร้างไฟล์ใหม่ 

 
 

2. จะปรากฏหน้าต่างส าหรับสร้างไฟล์ขึ้นมา ให้เราเลือกแท็บ General แล้วเลือกรูปแบบของ
ลักษณะไฟล์ใหม่ เลือกที่ Flash File (ActionScript 2.0) ดังภาพ 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

 การบันทึกไฟล์งาน 
 

 

  

 

 

 

 
 

เราสามารถสั่งบันทึกหรือเซฟไฟล์ชิ้นงานที่
สร้างใน Flash (ไฟล์ชิ้นงานจะถูกบันทึกเป็นนามสกุล 
.FLA) ไว้หลายวิธี ดังนี้ 

1. เลือก File>Save บนทูลบาร์ หารเป็น
การบันทึกไฟล์ครั้งแรก เราจะต้องตั้งชื่อ
ไฟล์ที่ต้องการสั่งเซฟด้วย 

2. เลือก File>Save and Compact หาก
เราเคยบันทึกไฟล์ชิ้นนี้แล้วและต้องการ
บันทึกไฟล์ในชื่ออ่ืน หรือ ชื่อเดิม ไฟล์ที่ได้
จะถูกสร้างขึ้นมาใหม่ ซึ่งมีขนาดเล็กกว่า
ไฟล์เดิม และไฟล์เดิมจะถูกลบทิ้งไป 

3. เลือก File>Save As…. หากเราเคย
บันทึกไฟล์ชิ้นนี้แล้วและต้องการบันทึก
ชิ้นงานนี้เป็นไฟล์อีกชื่อ หนึ่ง หรือบันทึก
เป็นส าเนาไว้ที่อ่ืน 

4. เลือก File>Save as Template... หาก
เราต้องการบันทึกชิ้นงานเป็นเทมเพลต
เพ่ือน าไปใช้เป็นไฟล์ 

 



23 
  

   

>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

  การเปิดไฟล์งาน 

1. เลือกที่เมนู File 
2. เลือกที่เมนู Open… เพ่ือเปิดไฟล์ 

 

3. สามารถคลิกเลือกไฟล์ .fla ที่บันทึกไว้กลับมาแก้ไขได้ แต่ไฟล์นามสกุล .swf จะเปิดมาเพ่ือ
แสดงได้อย่างเดียวเพราะเป็นไฟล์ที่ถูกพับลิชแล้ว  

4. คลิกปุ่ม Open เพ่ือเปิดไฟล์ 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

กิจกรรมการเรียนรู้ที่ 1.4 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมการเรียนรู้ที่ 1.4 การสร้าง การบันทึก การเปิดไฟล์งาน 
 

 1. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 
 
 
 
 
 
 

 2. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 
 
 
 
 
 
 

 3. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 

 
 

 
 
 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 

.............................................................................................................................................. 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

แบบทดสอบหลังเรียน 

เล่มที่ 1 เรื่อง รู้จักกับโปรแกรม Flash CS3 เบ้ืองต้น 
 

ค าชี้แจง แบบทดสอบชุดนี้เป็นแบบปรนัย 4 ตัวเลือก จ านวน 10 ข้อ เวลาในการท าแบบทดสอบ 10 นาที 
ค าสั่ง ให้นักเรียนเลือกค าตอบที่ถูกต้องเพียงค าตอบเดียว และท าเครื่องหมายกากบาท  ลงใน

กระดาษค าตอบ (10 คะแนน) 

 
1. ไฟล์ของโปรแกรม Adobe Flash CS3 ข้อใดที่สามารถน ากลับมาแก้ไขได้ 

ก. .Swf   

ข. .Flv 

ค. .Fla      

ง. .Pdf 
2. Stage ท าหน้าที่อะไร? 

ก. พ้ืนที่ส าหรับการสร้างภาพเคลื่อนไหว   
ข. ก าหนดการเคลื่อนไหวของวัตถุ 
ค. หาเครื่องมือที่หายไป     
ง. ก าหนดคุณสมบัติให้กับวัตถุ 

3. ค าสั่งใดใช้เรียก กล่องเครื่องมือ ในการท างาน 
ก. Modify > Tools   
ข. Window > Tools  
ค. Insert > Tools   
ง. Edit > Tools 

4. ข้อใดตั้งชื่อไฟล์ไม่ถูกต้อง 
ก. Nadet_64.fla   
ข. Nadet 64.fla  
ค. Nadet 6.4.fla   
ง. Nadet 6/4.fla 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

5. การเข้าใช้โปรแกรม Adobe Flash CS3 ต้องเลือกท่ีค าสั่งใด 
ก.  Action Script 1.0   

ข. Action Script 2.0 

ค. Action Script 3.0     

ง. Action Script 4.0 

6. ถ้าต้องการบันทึกไฟล์ เพ่ือน ากลับมาแก้ไขใหม่ได้ต้องใช้ค าสั่งใด  
ก. File > Browse   
ข. File > Save  
ค. File > Open   
ง. File > New 

7. ไฟล์ Shock Wave Flash ที่โปรแกรม Flash CS3 สามารถ Export ได้คือข้อใด 
ก. .Swf   

ข. .Flv 

ค. .Fla      

ง. .Pdf 
8.  โปรแกรม Adobe Flash CS3 มีความสามารถในด้านใด 

ก. งานพิมพ์เอกสาร   
ข. การสร้างฐานข้อมูล 
ค. การออกแบบรูปภาพ   
ง. การสร้างภาพเคลื่อนไหว 

9. ถ้าต้องการก าหนดสีของ Stage จากสีขาว ให้เป็นสีด าต้องใช้ Panel ค าสั่งใด 
ก. Action    
ข. Toolbar 
ค. Properties    
ง. Motion Editor 

10. คีย์ลัด Ctrl  + เป็นคีย์ลัดการท างานของค าสั่งใด 
ก. ล๊อคหน้าจอ   
ข. ขยายหน้าจอ  
ค. ลบขนาดหน้าจอ   
ง. ลดขนาดหน้าจอ 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
                         กระดาษค าตอบแบบทดสอบหลังเรียน 

 

       ชื่อ...................................................................... ชั้น............ เลขที่............. 
 
 

ข้อ ก ข ค ง 

1.     
2.     
3.     
4.     
5.     
6.     
7.     
8.     
9.     
10.     
รวม  
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

บรรณานุกรม 
 

เกริก ท่วมกลาง และจินตนา ท่วมกลาง. 2555. การพัฒนาสื่อ/นวัตกรรมทางการศึกษาเพ่ือเลื่อนวิทยฐานะ. 
กรุงเทพมหานคร : สถาพรบุ๊คส์. 

ชาตพล  นภาวารี. 2552. คู่มือสร้าวสรรค์งานแอนนิเมชั่นด้วย Flash CS4. กรุงเทพฯ: ซอฟต์เพรส 
ทิศนา แขมมณี. 2555. ศาสตร์การสอน องค์ความรู้เพ่ือการจัดกระบวนการเรียนรู้ที่มีประสิทธิภาพ. 

กรุงเทพฯ : จุฬาลงกรณ์มหาวิทยาลัย. 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 
 
 
 
 
 
 
 
 
 
 
 

ภาคผนวก 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

 

เฉลยแบบทดสอบ ก่อนเรียนและหลังเรียน 
เล่มที่ 1 เรื่อง รู้จักกับโปรแกรม Flash CS3 เบ้ืองต้น 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

แบบทดสอบก่อนเรียน 
 

ข้อ ก ข ค ง 

1.    X 
2.  X   
3.   X  
 4. X    
5.  X   
6. X    
7.   X  
8.  X   
9.  X   
10.    X 
รวม  

 

 

แบบทดสอบหลังเรียน 
 

ข้อ ก ข ค ง 

1.  X   
2. X    
3.  X   
 4.    X 
5.  X   
6.  X   
7. X    
8.    X 
9.   X  
10.  X   
รวม  
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

  

  

 

เฉลยกิจกรรมการเรียนรู้ที่ 1.1 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมการเรียนรู้ที่ 1.1 ความรู้พ้ืนฐานเกี่ยวกับ Flash CS3 
 

 2. ให้นักเรียนบอกความสามารถในการท างานของโปรแกรม Flash Cs3   
           แล้วบันทึกข้อมูลลงในแผ่นภาพ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 2. ให้นักเรียนศึกษาวิธีการเช้าใช้งานโปรแกรม Flash Cs3 แล้วบันทึกข้อมูลลงในช่องว่าง 

 
 
 
 
 

ความสามารถของ
โปรแกรม 
Flash Cs3 

Interactive 

การเข้าสู่โปรแกรม Flash Cs 3 สามารถท าได้ 2 วิธี คือ 
 
วิธีที่ 1  ดับเบิลคลิกท่ีไอคอน  Adobe Flash Cs3 ที่อยู่ตรง หน้าจอเดสก์ท็อป 
 
วิธีที่ 2   คลิกท่ีปุ่ม Start  คลิกเลือกเมนู All Program  เลื่อนเมาส์มาตรงโปรแกรม   

Adobe Flash Cs3 คลิกที่ชื่อโปรแกรม 1 ครั้งเพ่ือเข้าใช้งานโปรแกรม 
 

Animation 

Game Website 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

เฉลยกิจกรรมการเรียนรู้ที่ 1.2 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมการเรียนรู้ที่ 1.2 ส่วนประกอบของโปรแกรม Flash Cs3 
 

 1. ให้นักเรียนศึกษาและสรุปหน้าที่การท างาน ส่วนประกอบของโปรแกรม Flash Cs3 ดังนี้ 
 

ข้อที่ ชื่อส่วนประกอบ หน้าที่การท างาน 
1. เมนูบาร์  

(Menu Bar) 
เป็นเมนูค าสั่งใช้ในการสั่งงานมีส าหรับแสดง และ ซ่อน เครื่องมือทุกชนิด 
หน้าต่างเครื่องมือที่หายไปเราสามารถมาสั่งเรียกเปิดที่นี่  ค าสั่งในเมนู
ต่างๆ 

2. เลเยอร์ 
(Layer) 

ชั้นๆต่างๆที่ท าให้ท างานเป็นระบบมากขึ้น สามารถแยกวัตถุต่างๆ ออก
จากกันให้เป็นอิสระในการแสดงผลได้ โดยที่เลเยอร์วัตถุท่ีอยู่ด้านบนนั้น
จะทับวัตถุเลเยอร์ด้านล่าง 

3. ไทม์ไลน์ 
(Time Line) 

มีไว้ส าหรับควบคุมและก าหนดการน าเสนอผลงาน การเคลื่อนไหวต่างๆ 
โดยจะประกอบ ด้วยเฟรม (frame) ซึ่งจะสามารถบรรจุสิ่งต่างๆไม่ว่าจะ
เป็น ภาพ เสียง และอ่ืนๆ ลงไปเพื่อให้ในช่วงเวลาการแสดงผลงาน 

4. ทูลบ็อกซ์ 
(Toolbox) 

แถบเครื่องมือ กลุ่มเครื่องมือสร้างงานและจัดการวัตถุ ประกอบด้วยปุ่ม
เครื่องมือย่อยต่างๆ 

5. สเตจ 
(Stage) 

พ้ืนที่ที่เราก าหนดขอบเขตขนาดของการท างาน ซึ่งเราสามารถตั้งค่าหรือ
ปรับได้ที่ Properties โดยค่าของสเตจจะเริ่มต้นที่ 550x400 การ
น าเสนอผลงานจะ แสดงเฉพาะวัตถุบน สเตจ เท่านั้น 

6. แถบคุณสมบัติ
(Properties) 

ใช้ ก าหนดค่าคุณสมบัติของ สเตจและออบเจ็กต์ต่างๆ โดยรายละเอียดที่
ปรากฏขึ้นมาจะเปลี่ยนแปลงไปตามเครื่องมือหรือออบเจ็กต์ที่ก าลังคลิก
เลือก 

7. พาเนล 
(Panel) 

หน้าต่างหรือชุดค าสั่งพิเศษที่ใช้ท างานเฉพาะด้าน เช่น พาเนล Color ใช้
เลือกและผสมสี พาเนล Library ใช้จัดเก็บออบเจ็กต์ต่างๆ เป็นต้น 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

เฉลยกิจกรรมการเรียนรู้ที่ 1.3 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมที่ 1.3 การใช้เครื่องมือของ โปรแกรม Flash CS3 
 

 1. ให้นักเรียนจับคู่รูปภาพและการท างานต่อไปนี้ ให้ถูกต้อง 

1. H  A ใช้ส าหรับเคลื่อนย้ายจอภาพของ Stage 

2. M  B ใช้ส าหรับวาดรูปทรง เส้นตรง เส้นโค้ง 

3. R  C ใช้ส าหรับดูดสีภายในของส่วนที่ถูกคลิก 

4. O  D ใช้ส าหรับระบายสีคล้ายพู่กัน หรือแปลงทาสี 

5. N  E ใช้ส าหรับวาดวงกลม หรือวงรี 

6. D  F ใช้ส าหรับเลือกสีพื้นภายในของวัตถ ุ

7. H  G ใช้ส าหรับเลือกวัตถุ โดยการวาดเส้นแบบอิสระรอบวัตถุ 

8. S  H ใช้ส าหรับย่อ – ขยายวัตถุ 

9. Q  I ใช้ส าหรับเปลี่ยนสีเส้นขอบ 

10. G  J ใช้ส าหรับเพ่ิมจุดแองเคอร์ 

11. F  K ใช่ส าหรับเลือกวัตถุโดยการคลิก 

12. T  L ใช้ส าหรับลบจุดแองเคอร์ 

13. J  M ใช้ส าหรับวาดรูปสี่เหลี่ยม 

14. C  N ใช้ส าหรับลบเส้น หรือสีพื้นภายใน 

15. K  O ใช้ส าหรับเลือกสีเส้นขอบของวัตถ ุ

16. L  P ใช้ส าหรับย่อ หรือขยาย Stage 

17. A  Q ใช้ส าหรับวาดเส้นตรง 

18. I  R ใช้ส าหรับวาดลายเส้นแบบอิสระ 

19. B  S ใช้ส าหรับสร้างตัวอักษร หรือข้อความ 

20. E  T ใช้วาดรูปหลายเหลี่ยมและรูปดาว 
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>> เล่มที่ 1 รู้จักกับโปรแกรม Flash CS3 
เบื้องต้น 

เฉลยกิจกรรมการเรียนรู้ที่ 1.4 
 

ชื่อ – สกุล..............................................................................เลขที่....................ชั้น................. 
 

กิจกรรมที่ 1.4 การสร้าง การบันทึก การเปิด ไฟล์งาน 
 

 1. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 
 
 
 
 
 

 2. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 
 
 
 
 
 
 
 

 3. ให้นักเรียนศึกษาวิธีการสร้างไฟล์งาน แล้วบันทึกข้อมูลลงในช่องว่าง 
 

 
 

 
 
 

1. เลือกจากหน้าต่างเริ่มต้นการท างาน หลังจากท่ีเปิดโปรแกรม Flash ขึ้นมา เลือกที่ 
Flash File (ActionScript 2.0) 

2. เลือกค าสั่ง File>New...จะปรากฏหน้าต่างส าหรับสร้างไฟล์ขึ้นมา ให้เราเลือกแท็บ 
General แล้วเลือกรูปแบบของลักษณะไฟล์ใหม่ เลือกที่ Flash File 
(ActionScript 2.0) 

1. เลือก File>Save เป็นการบันทึกไฟล์ครั้งแรก ชื่อไฟล์ที่ต้องการสั่งเซฟ 
2. เลือก File>Save and Compact เป็นการบันทึกไฟล์ไฟล์ที่ได้จะถูกสร้างข้ึนมา

ใหม่ ซึ่งมีขนาดเล็กกว่าไฟล์เดิม และไฟล์เดิมจะถูกลบทิ้งไป 
3. เลือก File>Save As…. เป็นการบันทึกชิ้นงานเป็นไฟล์อีกชื่อหนึ่ง หรือบันทึกเป็น

ส าเนาไว้ที่อ่ืน 
4. เลือก File>Save as Template... เป็นการบันทึกชิ้นงานเป็นเทมเพลตเพื่อ

น าไปใช้เป็นไฟล์ 

1. เลือกที่เมนู File 
2. เลือกที่เมนู Open… เพ่ือเปิดไฟล์ 
3. สามารถคลิกเลือกไฟล์ .fla ที่บันทึกไว้กลับมาแก้ไขได้ แต่ไฟล์นามสกุล .swf 

จะเปิดมาเพ่ือแสดงได้อย่างเดียวเพราะเป็นไฟล์ที่ถูกพับลิชแล้ว  
4. คลิกปุ่ม Open เพ่ือเปิดไฟล์ 

 


