
 

 

ชุดฝึกทักษะ  
การสร้างภาพเคลื่อนไหวเบื้องต้นด้วยโปแกรม Flash CS5 

ชั้นประถมศึกษาปีที่ 6 

 

 

 

เล่มที่ 1 

ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Flash CS5  

 

 

 

 

 

 

 

ยาวาเรี๊ยะ  หลงหัน 
โรงเรียนอนุบาลทุ่งหว้า 

ส านักงานเขตพื้นที่การศึกษาประถมศึกษาสตูล 
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       ชุดฝึกทักษะ การสร้างภาพเคล่ือนไหวเบื้องต้นด้วยโปรแกรม Flash CS5 กลุ่มสาระ
การเรียนรู้การงานอาชีพและเทคโนโลยี รายวิชา เทคโนโลยีสารสนเทศและการส่ือสาร 
รหัสวิชา ง 16102  ชั้นประถมศึกษาปีที่  6 จัดท าขึ้นเพ่ือประกอบการเรียนรู้ที่เน้นผู้เรียน
เป็นส าคัญ  ให้ผู้เรียนได้ศึกษาค้นคว้าด้วยตนเองตามความถนัด ความสนใจ เรียนรู้ได้ทั้งใน
และนอกเวลาเรียน  ประกอบด้วยชุดฝึก จ านวน 7 เล่ม  ดังนี้  
   เล่มที่  1  ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Flash CS5  
  เล่มที่  2  การสร้างวัตถุด้วยเครื่องมือต่าง ๆ   
   เล่มที่  3  การใช้เครื่องมือตกแต่งภาพและการน าภาพมาใช้งาน  
          เล่มที ่  4  การสร้างภาพเคล่ือนไหว  
          เล่มที ่  5  การใช้งาน Symbol และ Instance  
          เล่มที ่  6  การใช้งานเสียงและวิดีโอ  
          เล่มที ่  7  การเผยแพร่และน าไปใช้งาน   
       ชุดฝึกทกัษะ การสรา้งภาพเคล่ือนไหวเบือ้งต้น เล่มนีเ้ปน็เล่มที ่ 1 ความรู้เบื้องต้น
เกี่ยวกับโปรแกรม Flash CS5  ใช้เวลาในการศึกษา จ านวน 2 ชั่วโมง มีเนื้อหาความรู้
เกี่ยวกับความหมายและประโยชน์ของโปรแกรม ส่วนประกอบของโปรแกรมและหน้าที่
การท างานของเครื่องมือต่าง ๆ    
        โปรแกรม Flash เวอร์ชั่น CS5 ที่ใช้ในการจัดท าชุดฝึกทักษะ ผู้จัดท าได้ท าการ
ติดตั้งและน าเสนอการใช้งานบนโปรแกรมระบบปฏิบัติการ windows 7 ภาพที่ใช้ในการ
ประกอบการน าเสนอเนื้อหา ผู้จัดท าได้จัดท าขึ้นเองทั้งหมด   
         หวังเปน็อยา่งยิง่ว่า ชุดฝึกทกัษะนีจ้ะเปน็ประโยชนส์ าหรับคร ูนกัเรยีน ตลอดจน  
ผู้ที่สนใจเป็นอย่างดี  

 

ยาวาเรี๊ยะ   หลงหัน  
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เรื่อง                                                                                          หน้า 
 

ค าน า ก 
สารบัญ ข 
สารบัญภาพ ง  
ค าชี้แจงเกี่ยวกับชุดฝึกทักษะ ฉ 
ค าชี้แจงในการใช้ชุดฝึกทักษะส าหรับครู ช 
ค าชี้แจงในการใช้ชุดฝึกทักษะส าหรับนักเรียน ซ 
แผนภูมิแสดงล าดับขั้นตอนการศึกษาชุดฝึกทักษะ ฌ 
สาระส าคัญ / จุดประสงค์ / ขอบข่ายเนื้อหา ญ 
แบบทดสอบก่อนเรียน ฎ  
ใบความรู้ที่ 1 เริ่มต้นรู้จักกับโปรแกรม Flash CS5 1 
       ใบงานที่ 1 รู้จักกับโปรแกรม Flash CS5 11 
ใบความรู้ที่ 2 ส่วนประกอบของโปรแกรม Flash CS5 12 
       ใบงานที่ 2 ส่วนประกอบของโปรแกรม Flash CS5 30 
       ใบงานที่ 3 รู้จักทูลบ๊อกซ์ (Toolbox) 31 
       ใบงานที่ 4 ฝึกปฏิบัติการใช้ค าส่ัง 32 
บทสรุป 33 
แบบทดสอบหลังเรียน 34 
บรรณานุกรม 37 
เฉลยใบงานที่ 1 38 
เฉลยใบงานที่ 2 39 
เฉลยใบงานที่ 3 40 
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เรื่อง                                                                                          หน้า 
 

เฉลยใบงานที่ 4 41 
เฉลยแบบทดสอบก่อนเรียน 43 
เฉลยแบบทดสอบหลังเรียน 44 
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ภาพที่                                                                                   หน้า 
 

  1  สัญลักษณ์ของโปรแกรม Flash CS5 1 
  2  การเข้าสู่การท างานของโปรแกรม Flash CS5 3 
  3  การออกจากการท างานของโปรแกรม Flash CS5 4 
  4  การสร้างแฟ้มงานใหม่จากหน้าต่างต้อนรับ 5 
  5  การสร้างแฟ้มงานใหม่จากเมนู File 6 
  6  การบันทึกแฟ้มงานด้วยค าส่ัง Save As 8 
  7  การบันทึกแฟ้มงานด้วยค าส่ัง Save 8 
  8  การเปิดแฟ้มงาน 9 
  9  การปิดแฟ้มงาน 10 
10  ส่วนประกอบของโปรแกรม Flash CS5 12 
11  เมนูบาร์ (Menu Bar) รายการเมนู และลักษณะการใช้งาน 13 
12  ส่วนประกอบของสเตจ (Stage) 14 
13  การก าหนดขนาดของสเตจ (Stage) 15 
14  การย่อ ขยาย ขนาดของสเตจ (Stage) 16 
15  ส่วนประกอบของไทม์ไลน์ (Timeline) 17 
16  ส่วนประกอบของเลเยอร์ (Layer) 17   
17  ส่วนประกอบของเฟรม (Frame) 17 
18  การเพิ่มเลเยอร์ (Layer)  18 
19  การลบเลเยอร์ (Layer) 19 
20  การเปล่ียนชื่อเลเยอร์ (Layer) 20 
21  การจัดล าดับเลเยอร์ (Layer) 21 
22  การซ่อนหรือแสดงเลเยอร์ (Layer) 22 
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ภาพที่                                                                                 หน้า  

23  การล๊อคหรือยกเลิกการล๊อกเลเยอร์ (Layer) 23 
24  การเข้าการเรียกใช้งานหน้าต่างพาเนล (Panels) 24 
25  พาเนล Color 25 
26  พาเนล Swatches 25 
27  พาเนล Library 25 
28  พาเนล Properties  26 
29  พาเนล Align 26 
30  พาเนล Info 26 
31  พาเนล Scene 27 
32  เครื่องมือบนทูลบ๊อกซ์ (Toolbox) 28 
33  เครื่องมือและหน้าที่การใช้งาน 29 
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       ชุดฝึกทักษะการสร้างภาพเคล่ือนไหวเบื้องต้นด้วยโปรแกรม Flash CS5   
เล่มที่ 1 เรื่อง ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Flash CS5 ประกอบด้วย  
  1.  ค าชี้แจงในการใช้ชุดฝึกทักษะส าหรับครู  
  2.  ค าชี้แจงในการใช้ชุดฝึกทักษะส าหรับนักเรียน 
  3.  สาระส าคัญ / จุดประสงค์การเรียนรู้ / ขอบข่ายเนื้อหา 
  4.  แผนภูมิแสดงล าดับขั้นตอนการศึกษาชุดฝึกทักษะ 
         5.  แบบทดสอบก่อนเรียน 
  6.  ใบความรู้ 
  7.  ใบงาน 
  8.  บทสรุป 
  9.  แบบทดสอบหลังเรียน 
        ชุดฝึกทกัษะ การสรา้งภาพเคล่ือนไหวเบือ้งต้นด้วยโปรแกรม Flash CS5  
เล่มที่ 1 เรื่อง ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Flash CS5  ใช้เวลาในการศึกษา  
จ านวน 2 ชั่วโมง  
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  1.  ศึกษาแผนการจัดการเรียนรู้และชุดฝึกทักษะตลอดจนค าชี้แจงต่าง ๆ ให้เข้าใจอย่างชัดเจน         
  2.  เตรียมชุดฝึกทักษะไว้ให้เรียบร้อย ศึกษาวิธีการวัดผล ประเมินผลและเกณฑ์การวัดผล   
      ประเมินผลให้เข้าใจ 
  3.  ครูให้นักเรียนท าแบบทดสอบก่อนเรียน จากนั้นแจ้งผลการประเมินจากการท าแบบทดสอบ 
      ให้นักเรียนทราบ 
  4.  ครูแจกชุดฝึกทักษะแล้วแจ้งจุดประสงค์การเรียนรู้ พร้อมกับอธิบายขั้นตอนการใช้ 
      ชุดฝึกทักษะให้นักเรียนฟัง 
  5.  ครูให้นักเรียนแบ่งกลุ่ม ๆ ละ 3 คน แต่ละกลุ่มนั่งประจ าเครื่องของกลุ่มตนเองและให้สมาชิก 
      ในกลุ่มช่วยกันแบ่งหน้าที่รับผิดชอบ 
  6.  ครูให้นักเรียนในกลุ่มช่วยกันศึกษาใบความรู้ แล้วท ากิจกรรมตามใบงานที่ 1- 3 เป็นรายบุคคล 
      ส่วนใบงานที่ 4 ให้สมาชิกในกลุ่มช่วยกันศึกษาและปฏิบัติเป็นรายกลุ่ม 
  7.  เมื่อนักเรียนแต่ละคนท ากิจกรรมตามใบงานเสร็จ ให้ตัวแทนนักเรียนแต่ละกลุ่มช่วยกัน 
      เฉลยใบงาน 
  8.  ครูและนักเรียนร่วมกันเฉลยกิจกรรมตามใบงาน เสร็จแล้วร่วมกันสรุปเนื้อหาสาระ 
      จากความรู้ที่ได้ศึกษาจากชุดฝึกทักษะ 
  9.  ให้นักเรียนท าแบบทดสอบหลังเรียนเสร็จแล้วร่วมกันเฉลยค าตอบ 
10.  ครูประเมินผลและแจ้งผลการประเมินใบงานและแบบทดสอบทั้งก่อนเรียน หลังเรียน 
      ให้นักเรียนทราบ  
11.  นัดหมายนักเรียนในการเรียนครั้งต่อไป 
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        1.  นักเรียนท าแบบทดสอบก่อนเรียน   
       2.  นักเรียนศึกษาจุดประสงค์การเรียนรู้ ขั้นตอนการใช้ชุดฝึกทักษะตามค าชี้แจงของครู 
        3.  นักเรียนแบ่งกลุ่ม กลุ่มละ 3 คน ให้สมาชิกในกลุ่มแบ่งหน้าที่รับผิดชอบ 
   4.  นักเรียนในกลุ่มช่วยกันศึกษาใบความรู้ และท ากิจกรรมตามใบงานที่ 1 – 3  
             เป็นรายบุคคล ส่วนใบงานที่ 4 ให้สมาชิกในกลุ่มช่วยกันศึกษาและปฏิบัติเป็นรายกลุ่ม   
        5.  เมื่อนักเรียนแต่ละกลุ่มท าใบงานเสร็จแล้ว ให้ตัวแทนแต่ละกลุ่มร่วมกันเฉลยใบงาน 
        6.  ครูและนักเรียนร่วมกันเฉลยกิจกรรมตามใบงาน เสร็จแล้วร่วมกันสรุปเนื้อหาสาระ 
             จากใบความรู้ทีไ่ด้ศึกษาจากชุดฝึกทกัษะ  
        7.  นักเรียนท าแบบทดสอบหลังเรียนและเฉลยค าตอบร่วมกันกับครู  
        8.  รับทราบผลการประเมินแบบทดสอบก่อนเรียน หลังเรียน และผลการประเมินใบงาน 
        9.  รับทราบการนัดหมายในการเรียนครั้งต่อไป 

 
          

เมื่อนักเรียนได้รับชุดฝึกทักษะแล้ว  ให้นักเรียนปฏิบัติดังนี ้

 

ค าชี้แจงในการใช้ชุดฝึกทักษะส าหรับนักเรียน 
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อ่านค าชี้แจงเกี่ยวกับชุดฝึกทักษะ 

อ่านค าชี้แจงส าหรับนักเรียน 

ทดสอบก่อนเรียน 

                    กิจกรรมการเรยีนรู้  
                    1.  ศึกษาใบความรู้ 
                    2.  ท าใบงาน 

 

ทดสอบหลังเรียน 

ศึกษาชุดฝึกทักษะเรื่องต่อไป 

ผ่านเกณฑ์ ไม่ผ่านเกณฑ์ 

แผนภูมิแสดงล าดับขั้นตอนการศึกษาชุดฝึกทักษะ 
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       โปรแกรม Flash CS5 เป็นโปรแกรมที่ใช้ในการสร้างงานมัลติมีเดีย ซึ่งได้รับความนิยม
ในด้านการท างานเกี่ยวกับภาพ เสียง ภาพเคล่ือนไหวและภาพยนตร์ เป็นโปรแกรม 
ที่สามารถท างานได้หลากหลาย เช่น ท าเว็บไซต์  น าเสนองาน  สร้างเกม ท าป้ายโฆษณา  
บนหน้าเว็บไซต์  การ์ตูนแอนิเมชัน และการท างานที่มีลักษณะโต้ตอบกับผู้ใช้คอมพิวเตอร์                

สาระส าคัญ 

 
       เมื่อนักเรียนศึกษาชุดฝึกทักษะการสร้างภาพเคล่ือนไหวเบื้องต้นด้วยโปรแกรม  
Flash CS5 ชุดฝึกทักษะเล่มที่ 1 เรื่อง ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Flash CS5   
แล้วสามารถ 
           1.  อธิบายประโยชน์ของโปรแกรม Flash CS5 ได ้
           2.  สามารถเข้าและออกจากการท างานของโปรแกรม Flash CS5 ได ้                    
           3.  อธิบายส่วนประกอบของโปรแกรม Flash CS5 ได ้
           4.  อธิบายหน้าที่การท างานของเครื่องมือได้             
 

                 
                 
              
   

จุดประสงค์การเรียนรู ้

 

                   1.  ประโยชน์ของโปรแกรม Flash CS5 
             2.  การเข้าและออกจากการท างานโปรแกรม Flash CS5 
             3.  ส่วนประกอบของโปรแกรม Flash CS5 
             4.  หน้าที่การท างานของเครื่องมือ   

ขอบข่ายเนื้อหา 
 

สาระส าคัญ/ จุดประสงค์การเรียนรู้ / ขอบข่ายเนื้อหา 
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ค าช้ีแจง 

           
  

               ให้เลือกค าตอบท่ีถูกท่ีสุดเพียงค าตอบเดียว แล้วท าเครื่องหมาย  
                  กากบาท  (X)  ลงในกระดาษค าตอบ            
                ข้อสอบ จ านวน 10 ข้อ : 10 คะแนน            ใช้เวลา 15 นาที 
                  
 
1.  โปรแกรม Flash CS5 เป็นโปรแกรมที่ใชป้ระโยชน์ด้านใด 
 

     ก.  ใช้ค านวณ 
     ข.  ใช้ฟังเพลง 
     ค.  ใช้สร้างภาพเคล่ือนไหว 
     ง.  ใช้สร้างงานพิมพ์เอกสาร 
 

2.  แฟ้มงานที่สร้างในโปรแกรม Flash CS5 มีนามสกุลอะไร 
             

     ก.  . doc 
     ข.  . Crv 
     ค.  . Xls 
     ง.  . fla 
 

3.  การเข้าสู่โปรแกรม Flash CS5 ข้อใดจัดล าดับได้ถูกต้อง 
 

     ก.  Adobe Flash CS5 > All Program > Start  
     ข.  Start > Adobe Flash CS5 > All  Program 
     ค.  All  Program > Adobe Flash CS5 > Start 
     ง.  Start > All  Program > Adobe Master Collection> Adobe  Flash  CS5       

          

 

แบบทดสอบก่อนเรียน 
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4.  พื้นที่ส าหรับแสดงผลงานหรือสร้างชิ้นงานเรียกว่าอะไร 
 

      ก.  สเตจ 
      ข.  พาเนล 
      ค.  ไทม์ไลน์  
      ง.  ทูลบ๊อกซ์  
 

5.  การท างานของไทม์ไลน์ (Timeline) ต้องเกี่ยวข้องกับส่วนใด 
 

      ก.  สเตจ , พาเนล 
      ข.  เลเยอร์ , เฟรม 
      ค.  แถบเมนู , เฟรม 
      ง.  แถบเมนู , กล่องเครื่องมือ 
 

6.  เครื่องมือ         ใช้ส าหรับท าอะไร 
 

     ก.  วาดภาพ 
     ข.  แปรงระบายสี 
     ค.  พิมพ์ข้อความ 
     ง.  วาดรูปทรงเรขาคณิต 
 

7.  การปรับแต่งสีของพื้นผิววัตถุจะต้องเลือกใช้เครื่องมืออะไร 
     

     ก.               
 

     ข.             

     ค.    
 

     ง.   
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 8.  การย่อ ขยาย วัตถุหรือภาพต้องเลือกใช้เครื่องมืออะไร 

 

      ก.            
      
      ข.   
 
      ค.   
 
      ง.               
  

 9.  การสร้างแฟ้มงานใหม่ (แฟ้มเปล่า) ใช้ค าส่ังอะไร 
 

      ก.  File > New 
      ข.  File > Save  
      ค.  File > Open  
      ง.  File > Close 
 

10.  การเรียกใช้หน้าต่างพาเนล สามารถเปิดใช้งานได้จากเมนูใด 
 

     ก.  File 
     ข.  View  
     ค.  Insert  
     ง.  Window 
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       2.  นามสกุล .swf  คือ เป็นแฟ้มท่ีสมบูรณ์แล้ว เมื่อเปิดแฟ้ม 
จะแสดงผลได้ทันที แฟ้มชนิดนี้ไว้ส าหรับชมผลงาน ไม่สามารถแก้ไข 
ปรับปรุงช้ินงานในแฟ้มได้ มีสัญลักษณ์ของแฟ้มเป็นดังนี้ 

                           เร่ิมต้นรู้จักกับโปรแกรม Flash CS5 

       1.  นามสกุล .fla  คือ แฟ้มท่ีเกิดจากการส่ังบันทึกช้ินงาน 
ในโปรแกรม ซึ่งสามารถเปิดแฟ้มนี้ในโปรแกรม เพื่อท าการแก้ไขช้ินงาน 
มีสัญลักษณ์ของแฟ้มเป็นดังนี้ 

 

 

        

โปรแกรม Flash CS5   

       

 

 

 

 

 
 

       โปรแกรม  Flash CS5  เป็นโปรแกรมท่ีมีความสามารถในการสร้างภาพเคล่ือนไหว สร้างการ
โต้ตอบกับผู้ใช้คอมพิวเตอร์ สร้างงานซึ่งประกอบด้วยภาพ ข้อความ เสียง ภาพเคล่ือนไหวหรืองาน
มัลติมีเดีย เป็นโปรแกรมท่ีได้รับความนิยมในการสร้างส่ือโฆษณาบนเว็บไซต์ ภาพยนตร์ สร้างเกม 
และการน าเสนอข้อมูล 
        งานหลักของโปรแกรม Flash CS5  ก็คือ สร้างภาพเคล่ือนไหว โดยผู้ใช้สามารถเรียกใช้
เครื่องมือในโปรแกรมวาดภาพขึ้นเอง หรือน าภาพจากโปรแกรมอื่นเข้ามาใช้งานก็ได้ นามสกุล 
ของแฟ้มงานท่ีสร้างขึ้นในโปรแกรม มี 2 นามสกุลหลัก ดังนี้ 

 
 

 

 

      

 

 

 

 

 

 

ใบความรู้ที่  1 
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 การเข้าสู่การท างานของโปรแกรม Flash CS5 

       การเข้าสู่การท างานของโปรแกรม Flash CS5  สามารถท าได้  2  วิธี  ดังนี้  

 
 

 
                                                                                        

 

 

 

 
 

 

 

                         

 
 

 

 

 

 

               

 

วิธีที่ 1 

วิธีที่ 2 

1. คลิกปุ่ม Start  

ดับเบิลคลิกท่ีไอคอนโปรแกรมบนหน้าจอหลัก 

2. เล่ือนไปท่ี All Programs  

3. เล่ือนไปท่ี  Adobe Master  
   Collection CS5  

4. คลิก Adobe Flash  
    Professional CS5  
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6. เข้าสู่หน้าต้อนรับ  
 

 
7. คลิกเลือก ActionScript 2.0 
   เป็นการสร้างแฟ้มใหม่โดยผู้ใช้ 
สร้างรูปแบบเองท้ังหมด เลือกใช้ 
ภาษาในการเขียนโปรแกรมควบคุม
การท างานเป็น ActionScript  
รุ่น 2.0    

  

 

8. เข้าสู่หน้าต่างโปรแกรม Flash CS5 

 

ภาพท่ี 2  การเข้าสู่การท างานของโปรแกรม  Flash CS5 

5. รอโปรแกรมท างานสักครู่ 
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การออกจากโปรแกรม 
 
 

 
 
 

 
        

       การออกจากโปรแกรม Flash CS5   สามารถท าได้  2 วิธี  ดังนี ้  
 
      

                                                                                     

           
            

       

 

 
 

 

 
                                           

 

       
                        

 

 

 

 
 

ภาพท่ี 3  การออกจากการท างานของโปรแกรม Flash CS5 

คลิกปุ่มกากบาท X มุมบนขวาของหน้าต่างโปรแกรม 

 

2. คลิกค าส่ัง Exit  

 

1. คลิกเมนู File หรือกดปุ่ม <Ctrl + Q>  
    

 

วิธีที่ 1 

วิธีที่ 2 
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การสร้างแฟ้มงานใหม ่ 
 

      การสร้างแฟ้มงานใหม่ จะต้องท าการก าหนดค่าและคุณสมบัติของแฟ้มงานท่ีต้องการ  
เพื่อให้ได้งานท่ีตรงกับวัตถุประสงค์การน าไปใช้  การสร้างแฟ้มงานใหม่ท าได้ 2 วิธี  ดังนี้  
 
 
 
 
  
 

                       
                  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.คลิกเลือก ActionScript 2.0 

วิธีที่ 1 การสร้างจากหน้าต่างต้อนรับ  ตามข้ันตอนดังนี้ 

2. แฟ้มงานใหม่ช่ือ Untitled  

ภาพท่ี 4   การสร้างแฟ้มงานใหม่จากหน้าต่างต้อนรับ 
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ภาพท่ี 5  การสร้างแฟ้มงานใหม่จากเมนู File 

 

วิธีที่ 2 

1. คลิกเมนู File หรือกดปุ่ม <Ctrl + N>  

3. คลิกแท็บ General 

4. คลิก ActionScript 2.0 

5. คลิกปุ่ม OK 

6. ได้แฟ้มงานใหม่ช่ือ Untitled  

สร้างจากเมนู File ตามข้ันตอนดังนี้ 

2. คลิกค าส่ัง New  
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การบันทึกแฟ้มงาน 
       

  

       เม่ือท าการสร้างงาน ทุกคร้ังจะต้องท าการบันทึกเพือ่จัดเกบ็แฟม้งานไวใ้ช้ในคร้ังต่อไป  
ค าส่ังท่ีใช้ในการบันทึกแฟ้มงานมีหลายค าส่ัง ขอน าเสนอเพียง 2 ค าส่ังเท่านั้น นามสกุลท่ีได้ 
จะเป็นนามสกุล .fla  ดังนี้   
 

                   ค าสัง่บนัทึก (Save As)  เป็นค าส่ังใช้ส าหรับท าการบันทึกและต้ังช่ือใหม่ให้กับ 
                    แฟม้งาน หรอืต้องการเปล่ียนชนดิของแฟม้งานท่ีบันทึกไว้  ตามข้ันตอนดังนี้ 

 

  

 

 

 

 

 
 

 

 

    

 

 

 

 

 

1. คลิกเมนู File หรือกดปุ่ม <Ctrl + Shift + S>  

3. หน้าต่าง Save As จะแสดงขึ้นมา 

4. คลิกลูกศร เลือกไดรฟ์ท่ีต้องการ  
   จัดเก็บแฟ้มงาน 

5. คลิกไดรฟ์ท่ีต้องการ ในท่ีนี้เลือก 
   ไดรฟ์ D: 

วิธีที่ 1 

2. คลิก Save As  

7 

www.kr
oo

ba
nn

ok
.co

m



 

 

 

 

         

 
 

 

 

 

 

 

 

 

 

 

 

 

 

ม 

 

 

 

 

 

 

 

 

 

 

 

 

                   ค าสัง่บนัทึก (Save) หรือกดปุ่ม <Ctrl + S> ใช้ส าหรับบันทึกแฟ้ม 
                    ลงในช่ือเดิมท่ีบันทึกไว ้ มีข้ันตอนดังนี้  
 

 

 

 
 
 
 
 

6. คลิกเมาส์ในช่อง พิมพ์ชื่อแฟ้มงาน  

7. คลิกปุ่ม Save  

8. ช่ือแฟ้มงานจะแสดงขึ้นมา  

ภาพท่ี 6  การบันทึกแฟ้มงานด้วยค าสั่ง Save As 

1. คลิกเมนู File   

วิธีที่ 2 

ภาพท่ี 7  การบันทึกแฟ้มงานด้วยค าสั่ง Save  
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 2. คลิก Save 
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การเปิดแฟ้มงาน  
       การเปิดแฟ้มงาน นามสกุล .fla ท่ีสร้างไว้เพื่อมาแก้ไขในภายหลัง สามารถท าได้ ดังนี้   

 

  

 

 
 
 
 

   
   

 

 

                  

 

 

 
 

 

 
                         

 

 

 

1. คลิกเมนู File หรือกดปุ่ม <Ctrl +O>  

3. แสดงหน้าต่าง Open 

5. คลิกเลือกแฟ้มงานหรือโฟลเดอร์ 
   ท่ีต้องการ 

4. คลิกเลือกไดรฟ์ท่ีจัดเก็บแฟ้มงาน  
    ในท่ีนี้เลือกไดรฟ์ D: 

6. คลิกปุ่ม Open 

2. คลิกค าส่ัง Open 

7. แฟ้มงานจะถูกเปิดขึ้นมาบนหน้าจอ 

ภาพท่ี 8  การเปิดแฟ้มงาน  

9 

www.kr
oo

ba
nn

ok
.co

m



 

 

วิธีที่ 1 

วิธีที่ 2 

การปิดแฟ้มงาน 
       การปิดแฟม้งาน เป็นค าส่ังท่ีใช้ในการปิดแฟม้งานท่ีเปิดอยู่ สามารถท าได้ 2 วิธี ดังนี ้
 

        

                 การปิดจากค าส่ัง Close  
 

 

      
                     
 

 
 

 

 
 

 

                  การปิดแฟ้มงานท่ีปุ่มกากบาท  X  ด้านบนซ้ายมือของสเตจ (Stage) 
                            

 
 
 
 
 
 
 
 
 

 

1. คลิกเมนู File หรือกดปุ่ม <Ctrl + W>  

คลิกปุ่ม X  

ภาพท่ี 9  การปิดแฟ้มงาน  

2. คลิกค าส่ัง Close 
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ใบงานที่ 1 
รู้จักกับโปรแกรม Flash CS5 

 

  

 

 

ค าช้ีแจง   ให้นักเรียนตอบค าถามต่อไปนี้                    
 
 

1.  โปรแกรม Flash CS5 เป็นโปรแกรมที่ใช้ประโยชน์ในด้านใด 
    
ตอบ………………………………………………………………………………………………………………………    
………………………………………………………………………………………………………………………………    
……………………………………………………………………………………………………………………………… 

 

2.  ให้นักเรียนอธิบายวิธีการเข้าและออกจากการท างานของโปรแกรม Flash CS5  
     มาพอเข้าใจ         
ตอบ………………………………………………………………………………………………….........................    
………………………………………………………………………………………………………………………………    
………………………………………………………………………………………………………………………………    
……………………………………………………………………………………………………………………………… 

 

3.  แฟ้มงานในโปรแกรม Flash CS5 มีกี่ชนิด อะไรบ้าง จงอธิบายพอเข้าใจ    
ตอบ………………………………………………………………………………………………….........................    
………………………………………………………………………………………………………………………………    
………………………………………………………………………………………………………………………………    
………………………………………………………………………………………………………………………………    
………………………………………………………………………………………………………………………………     

 
             ช่ือ – สกุล ………………………………..…………………….. ช้ัน………….เลขท่ี………………. 
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       ก่อนจะเริ่มการท างานกับโปรแกรม ควรท าความรู้จักกับส่วนประกอบต่าง ๆ ของโปรแกรม 
กันก่อน ซึ่งมีส่วนประกอบ ดังนี ้

 
           

  

 

 
 
 
 

 

 
 
 

 

 

 

 

 

 

 

  1.  เมนูบาร์ (Menu Bar)  ใช้ส าหรับเปิดค าส่ังการท างานอื่น ๆ   
  2.  ทูลบ๊อกซ์ (Toolbox)  ใช้ส าหรับเลือกเครื่องมือเพื่อสร้าง แก้ไข ตกแต่งช้ินงาน            
  3.  สเตจ (Stage) เป็นพื้นท่ีสีขาวตรงกลางหน้าจอใช้ส าหรับวางวัตถุ (Object) ท่ีต้องการ 
      ให้แสดงในช้ินงาน 
  4.  ไทม์ไลน์ (Timeline) ใช้ส าหรับสร้างและก าหนดรายละเอียดของการเคล่ือนไหว  
  5.  พาเนล (Panels) หน้าต่างท่ีรวบรวมเครื่องมือต่าง ๆ ส าหรับใช้ในการปรับแต่งวัตถุ (Object) 

 

 

 

 

 

        ส่วนประกอบของโปรแกรม Flash CS5 

 

ภาพท่ี 10  ส่วนประกอบของโปรแกรม Flash CS5 

ใบความรู้ที่  2 

 

เมนูบาร์ (Menu Bar) 

 

สเตจ (Stage) 

 

ไทม์ไลน์ (Timeline) 

 

พาเนล (Panels) 

 

ทูลบ๊อกซ์ (Toolbox) 
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เมนูบาร์ (Menu Bar) 
       เมนูบาร์  เป็นชุดค าส่ังท่ีจัดวางเรียงแยกตามประเภทของค าส่ังเมนูย่อยต่าง ๆใช้ส าหรับ  
ส่ังงานท้ังหมด ประกอบด้วยเมนู ดังนี ้

                                
 

ชื่อเมน ู ลักษณะการใช้งาน 

File 
 

เป็นชุดค าส่ังส าหรับจัดการแฟ้มงาน เช่น การเปิด ปิด บันทึก ปิดโปรแกรม 
น าแฟ้มอื่น ๆ เข้ามา และการแปลงแฟ้มเพื่อไปเผยแพร่ 

Edit เป็นชุดค าส่ังส าหรับการแก้ไข การจัดการวัตถุ (Object) เช่น การตัด คัดลอก 
วาง  รวมท้ังการปรับแต่งค่าเบ้ืองต้นของโปรแกรม 

View เป็นชุดค าส่ังใช้ส าหรับเลือกรูปแบบการแสดงผล เช่น การย่อ ขยาย  
แสดงไม้บรรทัด เป็นต้น 

Insert เป็นชุดค าส่ังส าหรับการเพิ่มเติมหรือแทรกค าส่ัง เป็นส่วนส าคัญท่ีช่วยในการ
สร้างภาพเคล่ือนไหว 

Modify เป็นชุดค าส่ังใช้ส าหรับปรับแต่งวัตถุ (Object) ให้มีคุณสมบัติใหม่ ๆ  

Text เป็นชุดค าส่ังใช้ส าหรับจัดการข้อความ ตัวอักษร เช่น รูปแบบ ขนาด
ระยะห่าง  

Commands ใช้ส าหรับการจัดการค าส่ัง (ActionScript) ในรูปแบบต่าง ๆ  

Control เป็นค าส่ังส าหรับควบคุมการแสดงผลงานท่ีผู้ใช้สร้างขึ้น  

Debug เป็นค าส่ังส าหรับตรวจสอบความผิดพลาดในการแสดงผลงาน  

window เป็นชุดค าส่ังส าหรับแสดง/ซ่อนเครื่องมือและพาเนล (Panels) หากเครื่องมือ
หรือพาเนล (Panels) หายไปให้เรียกคืนมาได้จากเมนูนี้ 

Help ใช้ส าหรับเรียกดูค าอธิบายการใช้ค าส่ังต่าง ๆ ในโปรแกรม 

 
 

 

 

 
 
 

 

ภาพท่ี 11  เมนูบาร์ (Menu Bar) รายการเมนู และลักษณะการใช้งาน 
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การต้ังค่าขนาดของสเตจ (Stage) 

 

สเตจ (Stage)   

      สเตจ เป็นพื้นท่ีสีขาวตรงกลางหน้าจอใช้ส าหรับวางองค์ประกอบต่าง ๆ ท่ีต้องการให้แสดงผล
ออกมาทางหน้าจอ ส าหรับพื้นท่ีโดยรอบท่ีเป็นสีเทา เรียกว่า พื้นที่ท างาน  เป็นพื้นท่ีส าหรับวาง
องค์ประกอบต่าง ๆ ท่ีไม่ต้องการให้แสดงผลบนสเตจ   
 

                           

       
  

 

 

 

 

 
 

       เม่ือเปิดโปรแกรมข้ึนมากอ่นการสร้างช้ินงาน จะต้องก าหนดขนาดและสีพืน้หลังของสเตจ  
ให้เหมาะสมกับช้ินงานก่อน โดยสามารถก าหนดขนาดของสเตจ  ตามข้ันตอนดังนี้  
       

 

 

 

 

 

 

 

สเตจ (Stage)  

ภาพท่ี 12  ส่วนประกอบของสเตจ (Stage) 

พื้นท่ีท างาน 

1. คลิกพื้นท่ีว่างบนพื้นท่ีแสดงผลงาน 

 

2. คลิกหน้าต่างพาเนล Properties 

 

3. คลิกปุ่ม Edit 
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ภาพท่ี 13  การก าหนดขนาดของสเตจ (Stage)  

4. พิมพ์ค่าก าหนดขนาดความกว้าง x ความสูง  
    (ในท่ีนี้ให้ใช้ค่าเดิมท่ีโปรแกรมก าหนด 550 x 400) 

 

5. คลิกเลือกสีพื้นหลัง   

6. คลิกปุ่ม OK 
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การย่อ/ขยายขนาดของสเตจ (Stage)   

       การย่อ/ขยายขนาดของสเตจ ควรให้มีขนาดเหมาะสมกับการท างาน ซึ่งสามารถก าหนดได้  
ตามข้ันตอนดังนี้ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

1. คลิกปุ่มลูกศร ในส่วนของ Edit Bar 
    

2. คลิกเลือกขนาดการย่อ ขยาย ตามต้องการ 

 
Fit in Window  แสดงสเตจ ให้พอดีกับหน้าต่างโปรแกรม 
Show Frame    แสดงสเตจ ให้พอดีกับหน้าต่างและสามารถเล่ือนไปนอกพื้นท่ี 
                     แสดงผลท่ีอยู่ไกล ๆ ได้  
Show All         แสดงให้เห็นวัตถุท้ังหมด (รวมวัตถุท่ีวางอยู่นอกพื้นท่ีแสดงผลงานด้วย) 
25% - 800%    แสดงตามอัตราย่อ/ขยายท่ีเลือก  

ภาพท่ี 14  การย่อ/ขยายขนาดของสเตจ  
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ไทม์ไลน์ (Timeline) 

       เลยอร์ (Layer) เปรียบเสมือนแผ่นใสท่ีวาดภาพหรือวางวัตถุ (Object) ลงไป เพื่อสร้าง 
ภาพเคล่ือนไหวต่าง ๆ เลเยอร์แต่ละแผ่นจะแยกอิสระต่อกันแต่มองเห็นเป็นภาพเดียวกัน  
สามารถเปล่ียนต าแหน่งการวางซ้อนทับกันได้  ประกอบด้วยส่วนต่าง  ๆ ดังนี้   

 

  
 

       ไทม์ไลน ์เป็นหนา้ต่างแสดงเส้นควบคุมเวลาส าหรบัการน าเสนอผลงาน ประกอบด้วยส่วนการ
ท างานเกี่ยวกับเลเยอร์ (Layer) และเฟรม (Frame)   

 

 

 

 
          

 

 

 

 

 

 

 
        

 

  

 

 

 

 

 

เฟรม (Frame) เลเยอร์ (Layer) 

ภาพท่ี 15  ส่วนประกอบของไทม์ไลน์ (Timeline)  

ช้ันของเลเยอร์ เฟรมจะต้องวางบนเลเยอร์ 
ใช้ส าหรับเพิ่มเลเยอร์ใหม่  
ใช้ส าหรับสร้างโฟลเดอร์จัดเก็บเลเยอร์  
ใช้ส าหรับลบเลเยอร์ท่ีไม่ต้องการ 
ใช้ส าหรับซ่อน/แสดงภาพบนเลเยอร์   
ใช้ส าหรับล๊อคการท างานของเลเยอร์        
ใช้ส าหรับปรับแต่งวัตถุบนเลเยอร์ให้โปร่งใส 
 
                     

 

       เฟรม (Frame)  เป็นช่องตารางเล็ก ๆ ท่ีวางเรียงกัน และมีแถบบอกจ านวนเฟรมด้านบน  
รวมท้ังมีเส้นสีแดง เรียกว่า หัวอ่าน (Playhead) หัวอ่านจะวิ่งผ่านแต่ละเฟรมท่ีอยู่บนไทม์ไลน ์
จากนั้น จะแสดงผลเป็นภาพเคล่ือนไหวตามการท างานของวัตถุ (Object) ท่ีสร้างไว้  
 

ภาพท่ี 16  ส่วนประกอบของเลเยอร์ (Layer) 
    

ภาพท่ี 17  ส่วนประกอบของเฟรม (Frame) 
    

หัวอ่าน (Playhead) 

เฟรม (Frame)  
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การเพ่ิมเลเยอร์ (Layer)     

        โดยปกติเมื่อท าการเปิดแฟ้มใหม่ โปรแกรมจะก าหนดให้มีเลเยอร์ แค่ 1 เลเยอร์ เท่านั้น  
โดยก าหนดช่ือว่า Layer 1 การเพิ่มเลเยอร์ ตามข้ันตอนดังนี้ 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. คลิกปุ่มเพิ่มเลเยอร์ 

 

2. ได้เลเยอร์ใหม่เพิ่มขึ้น 

 

ภาพท่ี 18  การเพิ่มเลเยอร์ (Layer) 
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การลบเลเยอร์ (Layer)     

 

       เม่ือเราสร้างเลเยอร ์ข้ึนมาแล้วหากมีเลเยอรท่ี์ไม่ต้องการใช้งานให้ท าการลบเลเยอรน์ัน้ท้ิงไป 
เพื่อไม่ให้เกิดความสับสนในขณะท่ีสร้างงานอยู่ วิธีการลบมีข้ันตอนดังนี้  
        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 19  การลบเลเยอร์ (Layer) 

3. เมื่อลบเลเยอร์ 2 ออกไป วัตถุท่ีสร้างไว้ในเลเยอร์ 2 ก็จะหายไปด้วย 

1. คลิกช่ือเลเยอร์ท่ีต้องการลบ 

 

2. คลิกปุ่มลบเลเเยอร์  
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การเปลี่ยนช่ือเลเยอร์ (Layer)  
 

         เนื่องจากการเพิ่มเลเยอร์ในโปรแกรมจะก าหนดช่ือมาให้อัตโนมัติ  ท าให้บางครั้งผู้ใช้อาจจะ
สับสน สามารถเปล่ียนช่ือให้สอดคล้องกับช้ินงานท่ีสร้างขึ้น ตามข้ันตอนดังนี้              

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. เลือกเลเยอร์ท่ีต้องการเปล่ียนช่ือ โดยการดับเบิลคลิก 

 

2. พิมพ์ชื่อเลเยอร์ท่ีต้องการ เช่น พื้นหลัง จากนั้นกดปุ่ม Enter  

 

3. ช่ือเลเยอร์จะเปล่ียนไปตามท่ีต้องการ 

 
ภาพท่ี 20  การเปลี่ยนชื่อเลเยอร์ (Layer) 
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การจัดล าดับเลเยอร์ (Layer) 
 
 

        บางคร้ังการสร้างเลเยอรช้ิ์นงาน อาจจะมีการจัดเลเยอรไ์ม่เป็นระเบียบ หรอืต้องการให้เลเยอร์
ใดอยู่ก่อนหรือหลัง ซึ่งโดยปกติแล้วเลเยอร์จะเรียงล าดับจากล่างขึ้นบน แต่สามารถปรับเปล่ียน
ต าแหน่งของเลเยอร์ได้ ตามข้ันตอนต่อไปนี้ 
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1. เลเยอร์ส่ีเหล่ียมอยู่ล าดับบนสุด  

 

2. วางเมาส์ตรงเลเยอร์ส่ีเหล่ียม คลิกเมาส์ค้างไว้ ลากเลเยอร์ส่ีเหล่ียมวางล่างเลเยอร์วงกลม  

 

3. เมื่อเปล่ียนล าดับ ให้เลเยอร์วงกลมอยู่บนสุด 

 ภาพท่ี 21  การจัดล าดับเลเยอร์ (Layer) 
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การซ่อน/แสดงเลเยอร์ (Layer)  

       เม่ือมีการสร้างเลเยอรห์ลาย ๆ เลเยอรจ์ะเห็นวา่ท างานไม่สะดวก บางคร้ังเลเยอรท่ี์ยังไม่ต้อง
ท างานช้ินงานในเลเยอร์นั้นมาบังช้ินงานท่ีต้องการเปล่ียนแปลงอยู่ สามารถซ่อนเลเยอร์ท่ียังไม่
ต้องการท างานได้ ตามข้ันตอนดังนี้ 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. คลิกเลือกเลเยอร์ท่ีต้องการซ่อน ในท่ีนี้เลือกวงกลม 

 

2. คลิกปุ่ม Show or Hide All Layers 

 

3. เลเยอร์ถูกซ่อน/การยกเลิกคลิกปุ่ม Show or Hide All Layers สลับการท างานไปมา 

สลับการท างานมา 

 

ภาพท่ี 22  การซ่อน/แสดงเลเยอร์ (Layer) 
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การล๊อค/ยกเลิกการล๊อคเลเยอร์ (Layer) 
 

 

       เม่ือสร้างเลเยอรไ์ประยะหนึง่พบวา่ ช้ินงานประกอบไปด้วยหลาย ๆ เลเยอรแ์ละเลเยอรเ์หล่านัน้  
ได้แก้ไขเสร็จสมบูรณ์แล้ว จึงจ าเป็นต้องป้องกันการแก้ไข หรือล๊อคเพื่อให้การท างานสะดวกขึ้น   
ตามข้ันตอนดังนี้ 
 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

1. คลิกเลือกเลเยอร์ท่ีต้องการล๊อค ในท่ีนี้เลือกวงกลม 

 

2. คลิกปุ่มล๊อค 

 

3. เลเยอร์ท่ีถูกล๊อค/การยกเลิกคลิกท่ีปุ่มล๊อค สลับการท างานไปมา 

 ภาพท่ี 23  การล๊อค/ยกเลิกการล๊อคเลเยอร์ (Layer) 
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พาเนล (Panels)  

 

 

  

       พาเนล  เป็นหนา้ต่างย่อย ๆ ส าหรบัปรบัแต่งส่วนต่าง ๆ ของวตัถุ (Object) ท่ีสร้างขึ้น  
การเรียกใช้พาเนล  คลิกท่ีเมนู Window  จากนั้นเลือกพาเนลท่ีต้องการ สามารถยุบและขยาย
หน้าต่างเพื่อให้ใช้พื้นท่ีได้สะดวก การเรียกใช้พาเนลท่ีส าคัญมี ดังนี้  

 

 

 

 

  
 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. คลิกเมนู window 

 

2. คลิกพาเนลท่ีต้องการ 

 

3. พาเนลจะแสดงให้เห็นบนหน้าจอ 

 

ภาพท่ี 24  การเรียกใช้งานหน้าต่างพาเนล (Panels) 
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พาเนล Color  
    เป็นหน้าต่างช่วยในการผสมสีเอง  การเปิด 
ใช้งาน คลิกเมนู Window > Color หรือกดปุ่ม 
<Alt +Shift + F9> บนแป้นพิมพ ์ 

พาเนล Swatches  
     เป็นหน้าต่างท่ีจัดเรียงสีไว้และท าการไล่สี  
ท าให้สมารถเลือกสีมาใช้ได้ง่ายข้ึน การเปิดใช้งาน
คลิก เมนู Window > Swatches หรือกดปุ่ม 
<Ctrl + F9> บนแป้นพิมพ์ 

พาเนล Library     
     เป็นพาเนล มีไวส้ าหรบัจัดเกบ็องค์ประกอบ 
ในการสร้างงาน เช่น ซิมโบล ภาพ แฟ้มวิดีโอ  
เสียง ซึ่งสามารถจัดเก็บองค์ประกอบเหล่านี้ไว้
อย่างเป็นระเบียบในโฟลเดอร์นี้ เปรียบเสมือน
ห้องสมุดเก็บงาน การเปิดใช้งาน คลิกเมนู 
Window > Library หรือกดปุ่ม <Ctrl + L>  
บนแป้นพิมพ ์

 

 

 

 

 

 

 

 

 
 

 

                           

 

 

 

 

            

 

 
                                                   
         
 
 

   
          

 

 

                                                            

  

 

 

 

ภาพท่ี 27  พาเนล Library 

ภาพท่ี 25  พาเนล Color
  

ภาพท่ี 26  พาเนล Swatches
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พาเนล Properties     
     เป็นพาเนล ใช้ส าหรบัก าหนดคุณสมบัติต่าง ๆ  
ของช้ินงานหรือวัตถุท่ีคลิกเลือก ซึ่งเราสามารถปรับแต่ง
คุณสมบัติของช้ินงาน ท้ังนี้รายละเอียดในพาเนล  
จะเปล่ียนไปตามวัตถุท่ีเราคลิกเลือก การเปิดใช้งาน  
คลิกเมนู  Window > Properties หรือกดปุ่ม   
<Ctrl + F3> บนแป้นพิมพ์    

 

พาเนล Align     
    เป็นพาเนล ส าหรับจัดเรียงวัตถุให้เรียบอยู่ในแนว
เดียวกันในรูปแบบต่าง ๆ การเปิดใช้งานคลิกเมนู 
Window > Align หรือกดปุ่ม <Ctrl + K> บนแป้นพิมพ์ 

  

พาเนล Info  
   เป็นพาเนล ใช้ส าหรับแสดงรายละเอียดเกี่ยวกับวัตถุ
หรือภาพท่ีก าลังท างานอยู่ การเปิดใช้งาน คลิกเมนู 
Window > Info หรือกดปุ่ม <Ctrl + I> บนแป้นพิมพ์ 
 ค่าต่าง ๆ ท่ีปรากฏ มีความหมายดังนี้       
        W  แสดงความกว้างของวัตถุ 
        H   แสดงความสูง 
        X   แสดงต าแหน่งของวัตถุในแกน  X 
        Y   แสดงต าแหน่งของวัตถุในแกน  Y 

 

 

 

 

 

 

 

 

 

 

        
 

 

 

 
 

 

 

 

 

                                                
       

                       

 

ภาพท่ี 28  พาเนล Properties 

ภาพท่ี 29  พาเนล Align 

ภาพท่ี 30  พาเนล Info 
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พาเนล Scene 
    เป็นพาเนล ใช้ส าหรับจัดการเรื่องของฉาก เช่น สลับฉากหรือเปล่ียนฉากการท างานเหมือนกับ
การเปล่ียนฉากในภาพยนตร์  การเปิดใช้งาน  คลิกเมนู  Window > Other Panels > Scene   

  

    

 
                              

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 31  พาเนล Scene 

คัดลอก Scene คลิกช่ือ Scene ท่ีต้องการ แล้วคลิกปุ่ม คัดลอก  

คลิกเพื่อเพิ่ม Scene  
ลบ Scene ท่ีไม่ต้องการโดยการคลิกช่ือ Scene  
แล้วคลิกถังขยะ 
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ทูลบ๊อกซ์ (Toolbox) 

 
 

        

       ทูลบ๊อกซ ์เป็นกล่องท่ีรวบรวมเครือ่งมือต่าง  ๆ ท่ีใช้ในการสร้างและปรบัแต่งวตัถุ (Object)  
ซึ่งเครื่องมือบนทูลบ๊อกซ์ จะมีลักษณะเป็นไอคอนรูปภาพ ท่ีสามารถคลิกเพื่อใช้งานได้ ประกอบด้วย
เครื่องมือ ดังนี้ 

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 32  เคร่ืองมือบนทูลบ๊อกซ์ (Toolbox) 

 

Selection Tool 
SubSelection Tool 

Free Transform Tool 
3D Rotation Tool 

Lasso Tool 
Pen Tool 

Text Tool 
Line Tool 

Rectangle Tool 
Pencil Tool 

Brush Tool 

Bone Tool 

Eyedropper Tool 

Hand Tool 

Stroke Color 

Swap Colors 

Black and White 

Deco Tool 

Paint Bucket Tool 

Eraser Tool 

Zoom Tool 

Fill Tool 

No Color 

Snap to Objects 
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ภาพท่ี 33  เคร่ืองมือและหน้าที่การใช้งาน 
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ชื่อ – สกุล ………………………………..…………………….. ชั้น………….เลขที่………………. 

ค าช้ีแจง   ให้นักเรียนบอกชื่อส่วนประกอบของหน้าต่างโปรแกรม Flash CS5  
             พรอ้มอธิบายหนา้ทีพ่รอ้มอธิบายหนา้ทีม่าพอเขา้ใจ    

  

 

 

 

 

 

 

 

 

 

 

 
 

 

…………………………………………………
………………………………………………… 

………………………………………………………
……………………………………………………….
. 

……………………………………………
……………………………………………
………… 

……………………………………………………………………………………………………
………………………………………………………………………………………………….. 

…………………………………………………………………………
………………………… 

ใบงานที่  2 
ส่วนประกอบของโปรแกรม Flash CS5 
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ค าช้ีแจง  ให้นักเรียนลากเส้น จับคู่เครื่องมือและหน้าที่ให้สัมพันธ์กัน   

 

 

 
 

1.             วาดรูปทรงเรขาคณิต 
 

2.       ปรับแต่งสีของเส้น 
 

3.       ยืด ย่อ บิด หรือหมุนขนาดของวัตถุ 
 

4.                     ปรับแต่งสีของพื้น 
 

5.                                              วาดภาพ 
 

6.      แปรงระบายสี 
 

7.                                              พิมพ์ข้อความ 
 

8.                            คัดลอกสีที่ต้องการ 
 

9.              ย่อ ขยาย วัตถุหรือภาพ 
 

10.                  เลือกวัตถุเพื่อเคล่ือนย้าย 
 
 
 

 ชื่อ – สกุล ………………………………..…………………….. ชั้น………….เลขที่………………. 

 

ใบงานที่ 3 
รู้จักทูลบ๊อกซ์ (Toolbox) 

31 

www.kr
oo

ba
nn

ok
.co

m



 

 

ค าช้ีแจง  ให้นักเรียนแต่ละกลุ่มช่วยกันปฏิบัติตามค าส่ังต่อไปนี้       

 

 
 

 

        

 

1.  ให้นักเรียนเข้าสู่โปรแกรม Flash  CS5   
2.  ให้นักเรียนสร้างแฟ้มงานใหม่   
3.  ตั้งค่าขนาดของสเตจ เป็น 800 X 600  พิกเซล  
4.  บันทึกแฟ้มงานโดยใช้ค าส่ังบันทึกเป็น (Save As)  จัดเก็บงานลงในไดรฟ์  D:   
    ตั้งชื่อแฟ้มงาน งาน 1  
5.  ปิดแฟ้มงาน ช่ือ งาน 1   
6.  ให้ท าการเปิดแฟ้มงานชื่อ งาน 1  
7.  ให้นักเรียนสร้างเลเยอร์ พร้อมกับตั้งชื่อ จากนั้นให้วาดรูปดวงอาทิตย์ และบ้าน  
    ลงในแฟ้ม ชื่อ งาน 1   
8.  ท าการบันทึกแฟ้มงานโดยใช้ค าส่ังบันทึก (Save)  

 

 

 

 

 

 

      

ใบงานที่ 4 
ฝึกปฏิบัติการใช้ค าสั่ง 

 

 

กิจกรรมนี้ง่ายนิดเดียว 
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โปรแกรม  Adobe Flash  CS5    
 
       โปรแกรม Flash CS5 เป็นโปรแกรมที่ใช้ในการสร้างงานมัลติมีเดีย ซึ่งได้รับความ
นิยมในด้านการท างานเกี่ยวกับภาพ เสียง ภาพเคล่ือนไหวและภาพยนตร์ เป็นโปรแกรมที่
สามารถท างานได้หลากหลาย เช่น ท าเว็บไซต์  น าเสนองาน  สร้างเกม ท าป้ายโฆษณา  
บนหน้าเว็บไซต์  การ์ตูนแอนิเมชั่น และการท างานที่มีลักษณะโต้ตอบกับผู้ใช้คอมพิวเตอร์ 
องค์ประกอบที่ส าคัญของโปรแกรม ได้แก่   
        สเตจ ซึง่เปรียบเสมือนเวทหีรือหนา้จอการแสดงผล ต้องการให้แสดงอะไรกว็างส่ิง
นั้นลงไป   
        เลเยอร์ เปน็ส่วนทีใ่ช้จัดองค์ประกอบของช้ินงานทีส่รา้งข้ึน  เช่น ฉาก ตัวละคร 
และอื่น ๆ ในการวาดองค์ประกอบเหล่านี้จะต้องแยกเลเยอร์การท างานออกจากกัน  เช่น 
วาดฉากในเลเยอร์ที่ 1 วาดตัวละคร ในเลเยอร์ที่ 2 หรืออาจจะแยกชิ้นส่วนของตัวละคร
เป็นเลเยอร์อื่น ๆ ตามต้องการ เพื่อให้ง่ายต่อการแก้ไขชิ้นงาน และการสร้าภาพเคล่ือนไหว 
โดยชิ้นงานที่สร้างขึ้นจะถูกวางอยู่บนเฟรมในแต่ละเลเยอร์  เฟรมจะเป็นส่วนที่ใช้
ก าหนดเวลาและควบคุมการแสดงผลภาพเคล่ือนไหว   
        

 

 

 

 

   

               บทสรุป 
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             ให้เลือกค าตอบท่ีถูกท่ีสุดเพียงค าตอบเดียว แล้วท าเครื่องหมาย           
               กากบาท  (X) ลงในกระดาษค าตอบ                  
                                                                       ใช้เ วลา  15 นาที 

  

ค าช้ีแจง 

ข้อสอบ จ านวน 10 ข้อ : 10 คะแนน 

 

  

      

 

 

1.  แฟ้มข้อมูลที่สร้างในโปรแกรม Flash มีนามสกุลอะไร 
  

     ก.  .crv 
     ข.  .doc 
     ค.  .xls      
     ง.  .fla 
 

2.  โปรแกรม Flash CS5 เป็นโปรแกรมที่ใชป้ระโยชน์ในด้านใด 
 

     ก.  สร้างภาพเคล่ือนไหว 
     ข.  พิมพ์เอกสาร 
     ค.  ตกแต่งภาพ 
     ง.  ฟังเพลง 
 

3.  การเข้าสู่โปรแกรม  Flash CS5  ข้อใดจัดล าดับได้ถูกต้อง  
 

     ก.  Start > All Program > Adobe Master Collection > Adobe Flash CS5   
     ข.  Start > Adobe Flash CS5 > All  Program 
     ค.  All Program > Adobe Flash  CS5 > Start 
     ง.  Adobe Flash CS5 > All Program > Start 

 

 

 

แบบทดสอบหลังเรียน แบบทดสอบหลังเรียน 
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4.  การท างานของไทม์ไลน์ (Timeline) เกี่ยวข้องกับส่วนใดต่อไปนี ้
 

      ก.  แถบเมนู , กล่องเครื่องมือ 
      ข.  แถบเมนู , พาเนล 
      ค.  เลเยอร์ ,  เฟรม 
      ง.  พาเนล , สเตจ 
 

5.  พื้นที่ส าหรับใช้ในการแสดงผลงานหรือสร้างชิ้นงานเรียกว่าอะไร 
 

      ก.  กล่องเครื่องมือ  
      ข.  ไทม์ไลน์  
      ค.  พาเนล  
      ง.  สเตจ  

 

6.  เครื่องมือในข้อใดใช้ส าหรับการปรับแต่งสีพื้นผิวของภาพหรือวัตถุ 
  

     ก.               
 

     ข.             
      

     ค.     
      

     ง.          
 

7.  เครื่องมือ        ใช้ส าหรับท าอะไร 
 

     ก.  วาดรูปทรงเรขาคณิต 
     ข.  แปรงระบายสี   
     ค.  พิมพ์ข้อความ 
     ง.  วาดภาพ 
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 8.  การย่อ ขยายวัตถุหรือภาพ ต้องเลือกใช้เครื่องมือในข้อใด 
 

     ก.            
      

     ข.   
 

      ค.   
 

       ง.   

 
 

  9.  การเรียกใช้หน้าต่างพาเนล สามารถเปิดใช้งานได้จากเมนูใด 
 

      ก.  Window 
      ข.  Insert 
      ค.  View 
      ง.  File 
 

10.  การสร้างแฟ้มงานใหม่ (แฟ้มเปล่า) ต้องใช้ค าส่ังอะไร 
 

      ก.  File > Open 
      ข.  File > Save  
      ค.  File > Close 
      ง.  File > New 
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บรรณานุกรม 
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ค าช้ีแจง   ให้นักเรียนตอบค าถามต่อไปนี้   

 

 

 

 

 
 

1.  โปรแกรม Flash CS5 เป็นโปรแกรมที่ใช้ประโยชน์ในด้านใด 
    ตอบ  ด้านการสร้างภาพเคล่ือนไหว  การ์ตูนแอนิเมช่ัน งานโฆษณาบนอินเตอร์เน็ต 
           งานน าเสนอข้อมูล  เกมส์  ภาพยนตร์    
 
 

2.  ให้นักเรียนอธิบายวิธีการเข้าและออกจากการท างานของโปรแกรม Flash CS5  
    มาพอเข้าใจ         
    ตอบ   คลิกปุ่ม Start > All Programs  > Adobe Master  > Conllection CS5  >   
           Adobe Flash Professional CS หรือ ดับเบิลคลิกไอคอนโปรแกรม Flash CS5  
           บนหน้าจอเดสท๊อป  

 
 

3.  แฟ้มงานในโปรแกรม Flash CS5 มีกี่ชนิด อะไรบ้าง จงอธิบายพอเข้าใจ  
    ตอบ  มี  2 ชนิด คือ         
               1. นามสกุล  .fla เป็นแฟ้มท่ีเปิดแก้ไขช้ินงานได้    
               2. นามสกุล .swf เป็นแฟ้มท่ีแก้ไขช้ินงานไมได้  เปิดดูการแสดงผลได้ทันที  

                   โดยไม่ต้องเข้าสู่โปรแกรม Flash CS5 
           

    

 

 

 

เฉลยใบงานที่ 1 
ความรู้เกี่ยวกับโปรแกรม Flash CS5  
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ค าช้ีแจง  ให้นักเรียนบอกช่ือส่วนประกอบของหน้าต่างโปรแกรม Flash CS5  
            พรอ้มอธิบายหน้าท่ีแต่ละสว่นมาพอเข้าใจ    

  

 

 

 

 

 

 

 

 

 
 

 

 

 

 

เฉลยใบงานที่  2 
ส่วนประกอบของหน้าต่างโปรแกรม Flash CS5  

เมนูบาร์   เก็บชุดค าส่ังท่ีใช้ในการจัดการ
แฟ้มงาน 

พาเนล  เป็นตัวช่วยในการปรับแต่ง 
ค่าต่าง ๆ ของวัตถุ 

สเตจ หรือหน้าจอแสดงผลเป็นพื้นท่ี
ใช้แสดงผลงาน 

เครื่องมือ เป็นเครื่องมือท่ีใช้สร้าง ตกแต่ง แก้ไข ช้ินงาน 

ไทม์ไลน์  ก าหนด สร้าง ควบคุมการแสดงภาพเคล่ือนไหว 
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ค าช้ีแจง  ให้นักเรียนลากเส้น จับคู่เครื่องมือและหน้าที่ให้สัมพันธ์กัน   

    

 
 

 
 
 

1.             วาดรูปทรงเรขาคณิต 
 

2.       ปรับแต่งสีของเส้น 
 

3.       ยืด ย่อ บิด หรือหมุนขนาดของวัตถุ 
 

4.                     ปรับแต่งสีของพื้น 
 

5.                                             วาดภาพ 
 

6.      แปรงระบายสี 
 

7.                                               พิมพ์ข้อความ 
 

8.                            คัดลอกสีที่ต้องการ 
 

9.              ย่อ ขยาย วัตถุหรือภาพ 
 

10.                                    เลือกวัตถ ุเพ่ือเคล่ือนยา้ย  

 

 

 

เฉลยใบงานที่ 3 
รู้จักทูลบ๊อกซ์ (Toolbox) 
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ค าช้ีแจง  ให้นักเรียนแต่ละกลุ่ม ฝึกปฏิบัติการใช้ค าส่ังต่อไปนี้  

 

 

 

        

 

 

1.  ให้นักเรียนปฏิบัติการเข้าสู่โปรแกรม Flash CS5 
    แนวทางปฏิบัติ  คลิกปุ่มเลือกค าส่ังตามล าดับ  Start > All Program > Adobe  
    Master  Collection CS5 > Adobe Flash Professional CS5  หรือนักเรียน 
    อาจจะใช้วิธีอื่น  ๆ        

2.  สร้างแฟ้มงานใหม่  
     แนวทางปฏิบัติ คลิกเมนู  File > คลิกค าส่ัง New > คลิกเลือก ActionScript  2.0  
3.  ให้ท าการปรับแต่งขนาดของหน้าจอแสดงผลเป็น  640 X  480  พิกเซล 
     แนวทางปฏิบัติ 
.      1.  ไปท่ีหน้าต่างพาเนล Properties   
       2.  คลิกปุ่ม  Edit    
       3.  พิมพ์ค่า ความกว้าง X ความยาว (800 X 600 พิกเซล) 
       4.  คลิกปุ่ม  OK  

4. ท าการบันทึกแฟ้มงานโดยใช้ค าส่ัง (Save As) จัดเก็บงานลงในไดรฟ์  D:  
    ตั้งชื่อแฟ้ม งาน 1   
    แนวทางปฏิบัติ   คลิกเมนู File > Save As > เลือกไดรฟ์ D:   
                         ต้ังช่ือแฟ้ม  งาน 1 > คลิกเลือกปุ่ม  OK   

 

   

 

เฉลยใบงานที่ 4 
ฝึกปฏิบัติการใช้ค าสั่งพื้นฐาน 
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5.  ปิดแฟ้ม ชื่อ งาน 1  
    แนวทางปฏิบัติ   คลิกเลือกเมนู File > Close  หรือ กดปุ่ม  <Ctrl + W>  

 6.  ใช้ค าส่ังเปิดแฟ้ม ชื่อ งาน 1 
    แนวทางปฏิบัติ    
       1.  คลิกเมนู  File > Open หรือ กดปุ่ม  <Ctrl + O> 
       2   เลือกไดรฟ์  D: > เลือกช่ือแฟ้มงานท่ีต้องการ  
       3.  คลิกปุ่ม  Open                          
 7.  ให้นักเรียนสร้างรูปดวงอาทิตย์ และบ้าน  ลงในแฟ้ม ชื่อ งาน 1 
     แนวทางปฏิบัติ   ให้นักเรียนใช้เครื่องมือพื้นฐานได้แก่  วงกลม  ส่ีเหล่ียม  เส้น 

                            

 

      

 

 

 
8.  ให้ท าการบันทึกแฟ้มงานโดยใช้ค าส่ัง  Save  
    แนวทางปฏิบัติ   คลิกเมนู  File > Save  หรือกดปุ่ม  <Ctrl + S> 
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1. ค 
2. ง 
3. ง 
4. ก 
5. ข 
6. ค 
7. ก 
8. ข 
9. ก 
10. ง 

เฉลยแบบทดสอบก่อนเรียน 
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11. ข 
12. ค 
13. ง 
14. ก 
15. ข 
16. ค 
17. ก 
18. ง 
19. ค 
20. ง 

เฉลยแบบทดสอบหลังเรียน 

1.  ง 
2.  ก   
3.  ก 
4.  ค 
5.  ง 
6.  ข 
7.  ค 
8.  ข 
9.  ก 
10.  ง 
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